New user EasyBcd

#1
Hi to all hope you can help

I have installed Vista Premium on a sata drive which is connected to a pci expansion card as i dont have any sata ports on my mboard and have run out of ide ports (already 3 hd and one dvdrw).
Installed Vista after booting into XpPro and installation of sata drivers,
everything went like clockwork booted into vista no problem added some drivers wless network card,ac97 audio, msoft wless kboard and mouse etc rebooted and guess what could not find winload.exe insert installation cd and run fix bootloader did taht but vista cuold not find operating system please reinstall loaded intalled sataraid drivers drivers thouth that would fix it but same result cant find vista installation.
I then booted back to XpPro and yes drive and partitions were present did a reinstall of vista and installed easyBCD on Vista partition but being new to this multi boot area how is going to help does it run from comand prompt or ? my thought was if i then installed on my XPpro partition then i could run it from there (Insurrance if it can be done).

Sorry for the long post
 

mqudsi

Mostly Harmless
Staff member
#2
Hey TwinkleToes, welcome to NeoSmart Technologies!

EasyBCD can't (currently) be run from the command line, but it does run on XP.
I'm afraid your post wasn't very clear: can you currently boot into Vista now? What is it that needs to be done?

:smile:
 
#3
Thx for replying to my post

Yes have Vista running in dual boot config after complete reinstall I guess my question realy is how do you run EasyBCD if vista won't boot and god forbid XP won't either, how does one recover from this situation.

regards

Twinkletoes
 

mqudsi

Mostly Harmless
Staff member
#4
Oh ok.
In that case, you boot from the Vista DVD, and use the Startup Repair option to get Vista booting again. Then you use EasyBCD.

Hope that helps! :smile:
 
#5
Yes thats what I tried the first time but booting from the cd got this result.No op sys found it dos'nt recognise the new sata drive because this drive is connected to a PCI expansion card not connected direct to M/B, even when i used the bottom of the screen L/h side load drivers for the sataraid card it still did'nt find drive k partitioned as primory.

Also another question. On the multi boot screen why can't i use my wireless keyboard to make my selection it just won't work

Thx again for reply
 

mqudsi

Mostly Harmless
Staff member
#6
In the BIOS make sure that USB is enabled.