No animation while starting Win7/Boot Menu in English, not in German

#1
Hi,

I have two problems:
1. Since I tried to do a dual boot a few weeks ago (which didn't work), I had the Boot Manager displayed (with the only entry "Windows 7") although there's only Seven on my notebook. I did a reset of the BCD via EasyBCD2.0 to get rid of it, but now the Manager is shown in English. How can I change that and/or get rid of the Manager?

2. After the reset, the Windows 7 loading animation is replaced by the Vista loading bar, but before Seven loads, there is the Win7 announcement "Starting Windows" in English instead of German. How can I reset that?

Thanks for any answers!

PS: After the sytem has loaded, the "Welcome" screen and the whole OS is in my native language (German). So the problem only occurs during initial load after pressing the "Power On" button of my notebook.
 

JustinW

Super Moderator
Staff member
#2
You need the latest version of EasyBCD from [thread=642]here[/thread]. Once you've got that try:

BCD Install/Repair > Re-create/repair boot files
 

mqudsi

Mostly Harmless
Staff member
#3
As Justin says, you need to "recreate" not just "reset".

As for the German, you'll need to reset the "locale" property of your BCD.
 
#4
Thanks for the replies!!
How can I change the "locale" property? After recreating the files, it just continues saying "locale: en-US" in the "View Settings" section of EasyBCD. Do I have to do that via the Command Prompt?
 

mqudsi

Mostly Harmless
Staff member
#5
Please use EasyBCD 2.0 beta build 95 (being uploaded now) to change it from the "Advanced Settings" page.
 

mqudsi

Mostly Harmless
Staff member
#7
You're welcome :smile:
 

JustinW

Super Moderator
Staff member
#8
I was wondering when you'd add locale change to EasyBCD, than I come here and see its been added :smile:
I just barely extracted build 94 and 96 is already up, you work way too hard :lol:
 
Last edited:

mqudsi

Mostly Harmless
Staff member
#9
lol. Always at your service :smile:

It was unexpectedly a lot of work, for some reason.