No Bootable Drive

#1
Restarted computer and can no longer boot the computer

As it starts get this message:
Intel UNDI, PXE-2.0 (build 083)
Copyright © 1997-2000 intel corporation

For atheros PCIE Ethernet Controller v2.0.1.9(12/15/09)

Check cable connection!
PXE-M0F: Exiting Intel PXE ROM.
No bootable device -- insert boot disk and press any key


Have opened up the hard drive and made sure the it is fully connected there - seems okay

It is a toshiba satelite c650d

was suggested that I replace the RTC battery - have done that and still get the same error.
 

Terry60

Knows where his towel is.
Staff member
#3
Check your BIOS boot sequence to make sure it's trying to boot from the correct place, and that message seems to suggest that your network adapter is not securely connected, so go through all the cards and make sure everything is properly seated, RAM, PCI cards, power and data cables.
Has the PC had a knock ?
 
#4
No I don't think it has had a bump. So far all I have checked is if the HD is properly connected. Have yet to take all the other panels off the laptop.
 

mqudsi

Mostly Harmless
Staff member
#5
Try using the startup repair feature discussed in my earlier link.
 
#6
so have some more info on the problem - but none of it seems good to me so if anybody has anything let me know.

ran the start up repair feature and got this

Start Up Repair
Start Up Repair cannot repair this computer automatically

Problem Signature
Problem Event Name :StartupRepairOffline
Problem Signature 01: 0.0.0.0
Problem Signature 02: 0.0.0.0
Problem Signature 03: unknown
Problem Signature 04: 0
Problem Signature 05: unknown
Problem Signature 06: 1
Problem Signature 07: unknown
OS Version: 6.1.7600.2.0.0.256.1
Locale ID: 1033

Start Up Repair Diagnosis and Repair Log

Number of Repair Attempts: 1
Session Details
system disk =
windows directory =
Autochk Run = 0
Number of Root Causes = 1

Test Performed
Name: Check for updates
Result: Completed Successfully. Error Code = 0x0
Time Taken = 0ms
Test Performed
Name: System Disk Test
Result: Completed Successfully. Error Code = 0x0
Time Taken = 16ms

A hard disk could not be found. If a hard disk is installed it is not responding


also tried using recovery tools

- Use Recovery tools that can fix problems starting windows
- select an operating system to repair
- Load drivers
- Insert the installation media for the device and click okay to select drive

shows system32 under Boot (X:\Windows)
if I chose Removable Disk (C:smile: it says: Please insert a disk into removable disk (C:smile:

is there a file under system32 that I should be choosing? Does this mean that my hard drive is not working?
 

mqudsi

Mostly Harmless
Staff member
#7
Sounds like your HD is not working and is completely not recognized by the PC.
 
#8
Thanks - that's what I was kinda thinking - hopefully I can get a hold of toshiba and get it replaced as it is only 5 months old
 
#9