No pause at boot with single OS?

I have used EasyBCD for a few years, this time with a new PC starting out with single Windows 7 installation.

No matter what I try to set up with EasyBCD inside Windows
the system still boots directly without pausing at the boot screen?
Here is the content using View Settings

"There is one entry in the Windows bootloader.

Default: Windows 7 Professional
Timeout: 10 seconds
Boot Drive: C:\

Entry #1
Name: Windows 7 Professional
BCD ID: {current}
Drive: C:\
Bootloader Path: \Windows\system32\winload.exe"

Doesn't this mean there should be a 10 second pause?
But there isn't. All I see is the windows logo fire up?

No big deal, but the pause is handy in case of wanting to boot into safe mode, for e xample


Knows where his towel is.
Staff member
bootmgr only displays a menu if there's a choice to make, and the "timeout" then takes effect, after which "default" is booted in the absence of any user input.
If you want to get into safe mode, just start tapping F8 as soon as the BIOS splash screen disappears.
Alternatively you could set up another W7 entry in the BCD then use EasyBCD "advanced" options to make that start in safe mode.


Mostly Harmless
Staff member
Have you tried selecting "Wait for User Selection?"

I haven't tried it w/ only one entry. But you don't mention if you've attempted this (most obvious) solution.