No Window opens after start of EASYBCD


I have a System running Visa and XP and I muli-boot between them using EASYBCD.
then I Installed Suse Linux 10 on the 2nd Harddisk wih Grub on SUSEs reiser partition.
booing Vista/XP is still OK, but:
Now I want to add SUSe to EASYBCD but when I start EASYBCD, the windows error window appears telling me:
(I have to translate this back into english:smile: " EASYBCD has encountered a problem.
this single instance application could no connect to the original instance. Please tell Neosmart about this problem"

Looking into task manager, I now found three EASYBCD.exe processes running????
What can I do?
Last edited:
Hi ernst,

restart your PC and install the latest version of EasyBCD 1.61 beta from the stickied thread - should resolve your problem :smile:

I rebooted, uninstalled v1.6 and installed v1.6.1 and left the box "start easybcd" checked during installation.
It started OK, showed the current config and I tried to add a linux boot entry, which did no work ou because "no valid grub mbr was found" (the message was phrased differently!)
I quit easybcd and restarted it:
It now displays a window tell me that "easybcd attempted to perform an operation not allowed by the security policy"
After clicking "continue" the main window opens, but it is not populated, and clicking on "add/remove entries" open a "invalid mbr" error window saying "invalid mbr detected - unable to propogate drive list. easybcd will be unable to add a Linux bootsecor entry. "
Clicking on "view Settings" opens an "easybcd has encountered a problem" window and aborts the program.
How can I rectify his?

I de-installed v1.6.1 and re-installed it.
viola: it started correctly, shows also the new Linux boot entry and it successfully boots into it.

Sounds like an issue with the previous version still existing in the memory and EasyBCD 1.61 being loaded at the same time. I think a reboot would have fixed it too - but at any rate, glad it's working now. :smile: