not sure..

Josh

New Member
#1
every 5-6 hours I need to restart my laptop because when I try to open something it says I might not have permission to do some or something along those lines, just wondering if there's a solution to this problem other than system restore?

Any help would be greatly appreciated, thanks.
 

Terry60

Knows where his towel is.
Staff member
#2
Hi Josh, welcome to NST.
Could you be a bit more specific.
Is this Vista ?
If you try to click on some folders in Vista explorer, you'll get that kind of message because they're not really folders at all, but hooks for Vista referencing old XP folders like "My Documents" which have been renamed.
Can you give an example of what fails.
 

Josh

New Member
#3
ah sorry, yes it is Vista, and when it happens I can't open anything at all, task manager, paint, my documents, internet browser etc...you name it I can't open it :tongueout:
 

mqudsi

Mostly Harmless
Staff member
#4
Sounds like a UAC problem.

  1. Open Control Panel.
  2. Under User Account and Family settings click on the "Add or remove user account".
  3. Click on one of the user accounts, for example you can use the Guest account.
  4. Under the user account click on the "Go to the main User Account page" link.
  5. Under "Make changes to your user account" click on the "Change security settings" link.
  6. In the "Turn on User Account Control (UAC) to make your computer more secure" click to unselect the "Use User Account Control (UAC) to help protect your computer". Click on the Ok button.
  7. You will be prompted to reboot your computer. Do so when ready.
 

Terry60

Knows where his towel is.
Staff member
#6
I still have UAC set as it came "out of the box" because I read in the MS info that turning it off could actually prevent some software from installing properly. (and I have a lot of legacy stuff I rely on)
It never causes me any problem other than the inconvenience of the extra clicks opening Redshift or EasyBCD or Computer Management etc, which I've now become so used to I barely notice. (It's just "Vista" - shrug of shoulders)
So Josh, has this started happening recently ?
Can you remember a point, when you installed a new app. for example, when this first occurred ?
Have you enough system restore points to get back before it ? That would be my first choice.
Also this latest worm might be a candidate cause, or some other infection.
Do you have good, frequently updated AV, and the MS Malicious Software Removal Tool active with the latest updates ?
 

mqudsi

Mostly Harmless
Staff member
#7
Terry - you're right about some things not working without UAC... even Vista itself requires UAC on for some things.

For instance (and this is really, really stupid), Vista won't install a network printer without UAC on!

Windows Forces you to use UAC to Add a Printer The NeoSmart Files

Windows 7 is much less intrusive, it's almost as good as OS X's elevation requests which are few and far in-between while still preventing malicious attacks quite well.
 

Terry60

Knows where his towel is.
Staff member
#8
The more I look at Conficker

"Attacked systems may lock out users, disable our update services and block access to security-related Web sites"

the more I think Josh might be a victim.
 

Josh

New Member
#9
It's been happening for about 2-3 months I think now, I haven't installed anything on here that I haven't installed on any other of the 2 pc's in this house so I don't think it's that. I have Zone Alarm Pro and Search And Destroy and they haven't found the problem yet if the problem is a worm or something along those lines



Edit: if I wait a few hours I could possibly try to screenshot the error with a screenshot program, that way I wont need to open paint to save it, not sure if it would work but it's worth a try
 

Terry60

Knows where his towel is.
Staff member
#10
It sounds too old to be that particular worm then (unless Mak knows it's been around that long), and if you have WUD keeping you up-to-date it shouldn't be a problem.

btw. If you're like me (single-user PC, no user accounts other than the one created at install), you'll be straight into step 6, as soon as you click "users" from CP.
 
#11
I've been getting this start-up error for just over a week now I think and I'm just curious to know if this could be anything to do with the worm you suggested or just something I have done

 

Terry60

Knows where his towel is.
Staff member
#12
http://support.microsoft.com/kb/931849

Any of this sound familiar (from the Wiki entry on Conficker symptoms)

[edit] Symptoms of infection

  • Account lockout policies being reset automatically.
  • Certain Microsoft Windows services such as Automatic Updates, Background Intelligent Transfer Service (BITS), Windows Defender and Error Reporting Services are automatically disabled.
  • Domain controllers respond slowly to client requests.
  • System network gets unusually congested. This can be checked with network traffic chart on Windows Task Manager.
  • On websites related with antivirus software, Windows system updates cannot be accessed.[6]
In addition, the worm launches a brute force dictionary attack against administrator passwords to help it spread through ADMIN$ shares, making choice of sensible passwords advisable.[7]



And evidently it has been around since October.
 
Last edited:
#13
none of that apart from the Windows Defender being disabled section, but I'm still not sure if I've done that or not

Addendum:

I apologise if this is double posting...I managed to get a screenshot of the error message:

 
Last edited:
#15
good news I think :smile:

I download Auslogics BoostSpeed 4.1 and did a disk clean-up, registry clean-up, disk defrag and registry defrag and I haven't needed to restart my laptop yet :smile: turned it on at 10pm last night and it's currently 3:03pm.

Hopefully I haven't jinxed myself, I'd like to say thanks to everyone that tried to help
 
#17
not sure

Photoshop CS3 is failing to function properly. It intially started w/ not saving files. Now it is not allowing me to open any functions w/in the program.

Is there a specific way to fix w/out having to uninstall and reinstall?

What things cause this type of behavior from the program?

Thanks,


Doug
 
Last edited by a moderator:

JustinW

Super Moderator
Staff member
#18
Doug, welcome to NST

Some products well cease to function if your license hasnt been activated. You should be able to activate Photoshop from the help menu. If that's not the problem or activation doesnt fix the problem yes a re-install may be needed. You should use Revo Uninstaller in advanced uninstallation mode to uninstall so any traces are removed before re-installation.