ntldr is missing on Vista

#1
I've tried following the instructions to fix this issue but I'm getting the same error that I saw posted in a previous thread with no resolution. I'm using the instructions on this site Recovering the Windows Bootloader from the DVD - EasyBCD - NeoSmart Technologies Wiki and when I get to the step to type bootsect.exe /nt60 all /force. It comes back with 'bootsect.exe' is not recognized as an internal or external command, operable program or batch file.
 

Mak 2.0

Mod...WAFFLES!?!?
Staff member
#2
With what item are you using to do this command? The EasyRE version of Vista, a Windows Vista disk or the Recovery Media you created from the PC?
 
#3
I presume you changed/upgraded your hard drive. It seems you received this error because you didn't installed windows with your current computer hardware configuration and operating system on your hard drive have configured to your previous computer.

Mysuggestion to you is perform recovery installation. this way you will beable to recover/install your operating system as it was before with previousfiles and settings.

You canalso view http://www.techyv.com/questions/ntldr-missing for more information.

I hope it would be of somehelp.