OS X query

Mak 2.0

Mod...WAFFLES!?!?
Staff member
Ok. So i got OS X installed. But here is the thing. I used a USB to IDE cable to do this. Windows recognized the drive when it was formatted for NTFS. But now that i have put OS X on it...nothing. I have tried to set USB as the primary boot device. Doesnt boot to it. Tried adding a entry to EasyBCD. Get a Boot chain error. So i am confused. I dont know what to do or where to head here.:S:??:wtf:
 

mqudsi

Mostly Harmless
Staff member
* In your BIOS, is "boot from removable devices" enabled?
* Does the BIOS recognize and list the drive itself?
 

Mak 2.0

Mod...WAFFLES!?!?
Staff member
Alright well let me try to explain this.

No the drive wasnt recognized in my BIOS. So here is what i did. I went into my BIOS and changed a setting from my SATA drives to boot in ATA mode. At first i thought i messed everything up cause it looked like i lost a couple of my partition. I got OS X installed but it wont boot. It says it is missing the /com...something. I didnt really pay attention. I will put the disc back in and see if i can boot to it. I left the PC on for about 15 minutes and it didnt boot from the HDD. I lost my boot files for XP and Vista so those wont install at all.

So now i hsve this going on. I have OS X on my first HDD. It is 160GB and is HD 0,0. I have 2 more blank partitions. I am thinking of installing Ubuntu and Vista. But now that i got OS X installed that is gonna get me no where. I have to go back and try to get Vista installed First right?

Can i installed Ubuntu first then VIsta then OS X? Man i am lsot when it comes to everything but Windows. :grinning:
 
Top