Please Help!!! Even Factory Restore Wont work!

#1
Hi

I've been scouring through these forums and various other resources after my new Acer Aspire 5536 crashed. I have tried every avenue other than sending it back with no luck!

Initially there was a conflict with Roxio with the system then Internet explorer stopped working, a day or so later I started getting the blue screen of death and that soon became the black screen of death after various attempts to reboot the system.

I downloaded the ISO file and although it took a really long time to load it eventually did. I tried every option and was getting error messages or the screen would just hang. I have tired to restore to factory settings but after a few minutes got the error message WIMApply Image Fail (along those lines) after which it took me back to the menu from the disc.

I'm trying again now but the Restore Progress screen is just hanging again. If anyone can help me I would be eternally grateful to get this sorted!

Cheers
PJ
 

Terry60

Knows where his towel is.
Staff member
#2
Hi PJ, welcome to NST.
I'm not familiar with the Acer recovery, but from what you describe, it seems that your backup image in the Acer recovery partition is corrupted.
With both the OS and the backup broken, you would be silly not to use the warranty and get the dealer to fix this for you.
Before you let them obliterate your personal data, it would be a good idea to download a live copy of Linux, burn it to CD, boot it in "run off the CD" mode and use it to rescue all of your retrievable personal data to external storage.
 

JustinW

Super Moderator
Staff member
#3
Also, get rid of Roxio the minute you get a booting system. There's been problems with it, and with free alternitivies like CDBurnerXP or ImgBurn, you do not need it.