Printing Issues

#1
i'm still using rc1, and i can't print, whether i try to use a local or network printer. when i first installed this build i could, but i installed a lot of software since then, and now it won't print. i think it's office 2007 since somebody i know was having problems printing from word in xp, but i'm not sure. any ieas on how to get it to print?
 

mqudsi

Mostly Harmless
Staff member
#2
Hey Toxic... been a while :smile:

What error does it give you?
Did you try uninstalling and reinstalling the printer drivers?
What does the Event Viewer show (if anything)
 
#3
it doesn't give me an error, the little printer icon just sits in the tray and the printer does nothing. this has happened on beta 2 (twice), 5536, and rc1. and the event viewer doesn't show anything.
 

mqudsi

Mostly Harmless
Staff member
#4
Doesn't seem right...
I take it reintalling the drivers didn't work?

Change the spooling options form "Spool first then print" to "start printing immeditaely" or vice versa, depending on what's selected by default. worth a shot.
 
#5
Computer Guru said:
Doesn't seem right...
I take it reintalling the drivers didn't work?

Change the spooling options form "Spool first then print" to "start printing immeditaely" or vice versa, depending on what's selected by default. worth a shot.
i've tried reinstalling the drivers in earlier builds and it didn't work. i'll try the spooling options thing in the morning (it's 3:45 am :tongueout:).

if it doesn't work, when i install a new build (like the one i've had in my documents folder for a couple weeks?) i'll probably just stay with openoffice.

thanks cg.
 

mqudsi

Mostly Harmless
Staff member
#6
Forgot to ask: are you on TR1? (Of Office 2007 that is)

It might have fixed it? I don't know, but if it is office causing you all that trouble, I heard TR1 fixed quite a lot of bugs and is more ready than Vista for RTM.
 

mqudsi

Mostly Harmless
Staff member
#8
not sure I understand....
After RC1 (or just before?) Microsoft released a new version of Office 2007. Are you using it?