Problem with manually repairing the bootloader

gmh03

New Member
#1
Hi NST guys,
I got the death of black screen with white cursor on my wifes laptop. Her furious, me stuck. Through this excellent forum (i mean it!), gotexcited this could be fixed, folllowed all instructions for uTorrent and got the Windows Vista Recovery Disk on CD which runs ok.
But...
bootrec.exe /fixmbr completes successfuly
but x:\boot\bootsect.exe /nt60 all /force says it cant find the path.
Similarly when I try to delete c:\boot\bcd it can't findthe file.

I'm pretty sure the CD is the X: drive, and have done directly listings but cant find either.

Even when I try the Nuclear Holocaust option and gotthe new registry entry it's not working.

Any ideas? Thanks.
 

gmh03

New Member
#3
Hi justin - Yes, went through the steps - startup repair and also tried memory diagnostic but no luck. is there any way to check where the files might be?
 

JustinW

Super Moderator
Staff member
#4
Run chkdsk from the command prompt on the recovery disc:

chkdsk c: /f

Sometimes that fixes things. Startup repair also for some takes 2 or 3 times to fix everything. It doesn't always fix everything at once.

Addendum:

I need to go for the night, so let me leave you with this:

If the above didn't work and this problem recently began to occur, try resorting to a system restore point. The System Restore option in the recovery options menu is how you can do this from the recovery disc.
 
Last edited:

gmh03

New Member
#5
checkdisk did delete and recovered an orphaned file (dciman32.dll) then did startup repair again but it still doesn't find a problem. Tried manual repair again and unable to run x:\boot\bootsect.exe /nt60 all /force or do del C:\boot\bcd
If try bootrec.exe /ScanOs it says zero windowsinstallations identified...

Addendum:

Ran thro full instructions again. Unfortunately can't do a System rRestore as none set up (I thought i'd set this up, but it's at times like this whenI wish I'd checked somehow!). 6:45am so o to bed with heavy heart... :frowning:
 
Last edited: