Problem with system restore, used Vista Recovery Disk


New Member
Hi, I have a problem with the system restore option. I followed the instructions I found on the Neosmart site (downloaded the torrent, used utorrent, burnt to disc with ImgBurn) and booted the disc. Everything went smooth until we got to the menu. We tried system repair at first, but apparently, nothing was found to need repair. Restarted and we were back to the menu again.

Then tried system restore, and it all seemed OK until we got to the bit 'finalising the files'. According to my friend, it stayed at that stage from last night 9/10pm to just now 6pm. We restarted the comp and looks like it will be a repeat again, if we don't figure out something..

The story goes like this: my friend's HP laptop crashed when a supposed Microsoft update malfunctioned and upon restarting, we got the black screen of fail. The power was on, but the screen was completely blank. Same thing for repeated restarts. I did as what I'm told is the simplest method; removed battery, replaced, switch on. Laptop then did start up properly but then attempted to restart the update while at BIOS screen. For some reason, it also got stuck at uploading the 28863/88--- file, and just stayed at that. Restarting and F8, going back to 'last known good configurations' or starting at safe mode/normal did nothing to fix this.

So then I got her the Vista Recovery Disc.

Is there any method to fix this? Any particular thing to insert into command prompt or something? Seems to me that her laptop is stuck on a loop.

Sorry for long post, hope someone could help me!


nvm, after hours of waiting, system repaired itself at last. :smile:
Last edited: