Problems with EasyRE

#1
I'm having the same problem as an earlier user (user: taraks) posted previously (5/12/2012):

**********************************************************************
I purchased the EasyRE Recovery Disks because my Windows 7 Installation is not booting. When I try to go to the native Windows 7 Repair Utility, it does not load. I purchased a Dell, so I do not have a Windows 7 installation disk.

When I load EasyRE and try the automated fix feature, it recognizes two partitions (a 15 GB boot partition and a 451 GB data partition). When I try to select automated repair on either of these partitions, I get a message saying the partition does not contain a valid Windows installation. When I try the system restore button on either partition, it says the selected partition cannot be restored with this repair CD, I need the WinRE for Unknown Windows instead.

Based on reading these forums, I think I have to repair the Windows Bootloader. I read this article, and tried step 2. http://neosmart.net/wiki/display/EBC...r+from+the+DVD

Unfortunately, I'm having trouble working with the command prompt. When I click on "Launch Command Line", the default prompt says "root@winre:/var/triplehelix#". I then tried typing the "bootrec.exe /fixmbr" command as mentioned in the article. I get the following error: "/bin/sh: bootrec.exe: not found". I'm assuming I have to change directory to find bootrec.exe, but have no idea how to do so. Can someone provide more detailed instructions?

***********************************************************************

One of the support folks emailed a fix to the person who originally had the problem. Could I get that fix please?

Thanks,

Mike
 
Last edited:

Mak 2.0

Mod...WAFFLES!?!?
Staff member
#2