Program will not download

#1
When I click the "Download" button there is no download. All that happens is the "Thank You For Downloading" page comes up. I even made a modest contribution thinking that was expected for the download. Went back to "Download" and same thing happened more than once.

Possible cause: Is the browser in use important? I use "SeaMonkey." Should I try something else? What?

NB- Everything else worked, including the arranging for the congtribution.

CGS716
 

mqudsi

Mostly Harmless
Staff member
#2
Hi,

EasyBCD is 100% freeware. We would never ask for money in exchange for a download.

Looks like SeaMonkey isn't loading the download link correctly.

Direct link to EasyBCD 1.7.2:
Code:
http://neosmart.net/downloads/software/EasyBCD/EasyBCD%201.7.2.exe
But don't use that!
Download EasyBCD 2.0 from here instead: EasyBCD 2.0 Beta Builds - The NeoSmart Forums
 
#3
I did what you recommended and the download of the beta version was downloaded.

Thanks, cgs716
p.s. I am going to try to activate a trial download using IE and Firefox just to see what happens.
 
#5
hi again: I just finished trying to activate the download with three more broswers- Firefox, Avant and IE 7. NONE of them activated the down load.

Thought you would want to know this. If I can help in tracking down the problem, I am willing to help.

{redoak}
 

mqudsi

Mostly Harmless
Staff member
#6
Try the direct download link for 1.7.2 that I posted above, does that work?
 

JustinW

Super Moderator
Staff member
#7
Funny, I got IE in use on a regular basis with full pop-up protection and cookie blocking and the download button works for me. The link the button points to is a direct link. I'm thinking since you've got this problem in multiple browsers it might be your security software blocking the download.
 
#8
That could well be

Yes, now that you mention it, it could be my firewall, etc. But why only at the NeoSmart site? I have not had difficulty activating downloads elsewhere, and I have done scores and scores of them.

At least I have the program downloaded, thanks to the very first response with the link to a beta version. I will not be using the program for a while; hope the beta runs when I do.

cgs716

Addendum:

I disabled my firewall and tried again to accomplish a download. Still no success.

Could the problem be caused by the fact that my Internet connection is through HughesNet satellite service?

cgs716
 
Last edited:

mqudsi

Mostly Harmless
Staff member
#9
cgs716: No clue what's going on at your end. The link points directly to the exe linked to above. Have you tried the link that I posted above for the 1.7.2 stable?

Jake, I saw your post earlier: I want him to try to click it *from this page* so we can isolate the problem :smile:
 

JustinW

Super Moderator
Staff member
#10
I will not be using the program for a while; hope the beta runs when I do.
The beta well run, but it'll be outdated. New builds are being relased if not on a weekly basis monthly with bug fixes and enhancements. With each release another part of the process that used to require manual steps is automated. We get users sometimes with builds as early as 1.52 and it takes awhile to troubleshoot why our instructions are not working for them. To prevent that its best that you come get the latest version available when you are ready to use it.
 

mqudsi

Mostly Harmless
Staff member
#12
Well, that's the same exact link that's present on the dl.php?id=1 page.....
 

Terry60

Knows where his towel is.
Staff member
#13
Selective inability to access certain websites or functions can be indicative of malware infection.
If you're not already a user, I'd recommend you download and install
http://www.microsoft.com/security_essentials/
and do an immediate full scan.
I've just spent a week helping a cousin in a remote debug of his misbehaving system, which eventually was sorted by the above.
 

mqudsi

Mostly Harmless
Staff member
#14
I doubt NeoSmart Technologies would be the target of a virus?
 

Terry60

Knows where his towel is.
Staff member
#15
I don't think we're a target.
My cousin had various, random, apparently unrelated web failures, which were eventually fixed (after I'd got him to do all the usual chkdsk, scannow etc) with the malicious software removal tool (one virus found), and MSE installed instead of MacAfee (a second found and removed - all symptoms gone)
I think the target is more likely the downloader, which might be doing various unseen things on other sites (substituting/adding malware for/to the intended download perhaps), but shows up here as the posted failure.
Probably completely wrong, but it won't do any harm to check, just in case.
 
#16
I will do what you suggest; however, I have very good security programs in place: AVG 9 pro; SpywareBlaster; Malwarebytes; and Super Antispyware. I update the first two every day and the other two weekly. I run the appropriate ones weekly.

This week when I downloaded the MS critical updates for "XP," there was included the special malware scan you mention. That had a version designation of December 2009, so, as usual, MS is "behind the curve." As best I know nothing was found on Wednesday when it ran.

I am glad I was able to obtain your program, despite the fact that the "Download" button approach does not work for me. Your help in providing the two full links is much appreciated. I will be dual booting "XP" on a new "Ws 7" machine very shortly. BTW, which of the two should I use? I am ordinarily leery of betas.

I will report back after I have run the MS Security program and do my regular weekly security scans tomorrow.

cgs716
 

mqudsi

Mostly Harmless
Staff member
#17
1.7.2 is old and not compatible with Windows 7 - don't use it.

2.0 is almost ready for release, don't let the "beta" moniker fool you - it's quite stable!
 
#18
Here is the latest from me: When I tried to install the MS anti-virus program it froze my computer solid! Maybe there was a conflict with AVG 9 and they had a fight!

I then updated and ran the security programs I earlier mentioned I have. Malwarebytes did find three problems, which had to have sneaked in since a week ago. "Trojan Agent," and two "Rogue Installer" items- one in a Registry Key and the other in C:\Program Files\setup.exe. These were cleaned up.

This morning I am back testing. I used IE 7 as the browser. The download button at "EasyBC" still will not activate a download. HOWEVER, every other download button I tried worked!

I attach the Malwarebytes log sheet FYI.

cgs716
 

Attachments

Terry60

Knows where his towel is.
Staff member
#19
MSE does say to remove other AV before installing.
I had AVG 9 previously and uninstalled it first, and MSE had no problems, but I know loads of others had problems by not removing rival products first.
 
#20
I must have missed "the fine print." I will not be replacing AVG 9 with the MS program. I would not have removed AVG 9 even if I had seen the warning. Instead I would have not downloaded the MS program.

Awaiting reaction to the rest of my previous post. Odd that only that one button does not work properly.

cgs716