Quad boot Kubuntu doesn't boot

#1
Using EasyBCD 2.0. All windows boots are OK. Selecting Kubuntu produces screen with
"grub ". I have tried with Neogrub, grub and grub2 with same result. Don't see what I'm missing. Kubuntu is not on HD0, where the Windows systems are. After install of Kubuntu
9.04 it booted with no problems before I began with EasyBCD. I didn't select the advance option during Kubuntu install so I did Manage Bootloader - Reinstall the Vista Booloader - Write MBR. I also tried a suggested approach of configuring the Kubuntu entry - Neogrub - by inserting contents of menu.lst.

Thanks in advance.
 

JustinW

Super Moderator
Staff member
#2
Hello,

Please re-add the entry for Kubuntu but select the grub isn't installed to mbr checkbox before adding.
 
#3
It works very well ! Thanks

A minor follow-on - selecting Kubuntu brings up a screen with 4 choices, the 3 for Kubuntu and 1 for versions of Windows. I would like to correct this to go directly to the single Kubuntu entry so I can better understand how I should have set it up.

Thanks again for the great assist.
 

JustinW

Super Moderator
Staff member
#4
No problem. In Kubuntu open a terminal: sudo gedit /boot/grub/menu.lst
Change the value that follows timeout to 0. Now the default entry well boot automatically without a second menu.
 
#5
Works great, thanks again. One last thing, I see a lot of boot up messages that I would like to disable so once Kubuntu is selected, the next thing to show will be the Kubuntu icon ( I believe this is the splash screen?) Also disable them when shutting down or re-booting.
 
#6
In the first boot entry of the /boot/grub/menu.lst, on the kernel line, add

quiet splash