Quad boot problems

JustPlainFred

New Member
Hello all,
Im not sure that this is a EasyBCD problem or not hope to get some feedback. I am presently booting 3 iterations of Vista Home Premium , and Linux Helena8 . Here is the bug . When i switch from either linux to vista or vista to linux the clock time gets reset to the wrong time. easy enough to re-set but a pain in the neck to do every time . Does anyone else have a similer experience or any suggestions on what the cause might be? Also i have tried to post this for the third time and each time i get the message is too short by 5 characters? then the post resets and i have to re-do all over whats up with this? Regards Fred
 

Terry60

Knows where his towel is.
Staff member
Have you got different time-zones defaulting in Windows and Linux ?
No idea why you're having problems with reply length (there is a 5 char minimum, so it sounds like it wasn't picking up anything you entered, - what browser ?)

(I've noticed some server congestion problems in the last 1/2 hour, perhaps that screwed you)
 
Last edited:

JustPlainFred

New Member
Terry60,
Hello and thank you for your response. I posted using FireFox 3.6. No both are set to the same time zone(EST)This happens with my other two "Vista Versions" as well. I posted this in my first posts but forgot to mention this in the last that i am using EasyBCD Beta to make my booting into "Helena" possible (Grub2 option) Regards Fred
 

JustinW

Super Moderator
Staff member
Fred, are you sure its times/timezones or does the date get reset too? About the only other explanation I can think of is your CMOS battery.
 

JustPlainFred

New Member
Kairozamorro,
Hello and thank you for your response. I have just received a response from the "Linux" forum and the thought is that there is some problem with my "UTC" settings in "Helena v8" not sure at this point as i have not at this point re -booted "linux" to try the "Fix" . I will re-post when and if this works ... thanks again to all . Regards Fred
 

JustinW

Super Moderator
Staff member
I know when I installed Ubuntu I had to adjust the timezone but other than that the time should be correct. Hopefully they'll be of assistance.
 

JustPlainFred

New Member
Kairozmorro,
Hello and thank you for your help, The problem was resolved ... it was a setting of the "UTC", had to use the "Terminal" commands to reset to "OFF" thanks again Regards Fred
 

JustinW

Super Moderator
Staff member
Mind posting the solution? I'm sure other readers with the same problem would love to find out how its done.
 

JustPlainFred

New Member
Mind posting the solution? I'm sure other readers with the same problem would love to find out how its done.
Hello,
Here is the solution : Open the terminal and input this command
gksudo gedit /etc/default/rcS (make sure the "S" is in upper case)

When opened find the line that says "UTC= yes", and change that to " UTC=no" save and exit
for an explanation see this thread Linux Mint Forums View topic - Dual boot problem
as i am new to "command line interface " im just starting to learn so i can't give an explanation as to what these commands actually do. Regards Fred
 
S

soniyajack

Guest
If you use the Vista Boot Manager, you can install as many as you want. It will find them, and present options at boot.
However, if you are going to use a Linux Helena8 in the mix, you'll need to have the grub run first, then Vista's Boot Manager.
I can never understand this fascination with multiple O/S's. They are a PITA, at best.
 
Top