Quadrup booth with XP, Vista, Windows 7, and Ubuntu

#1
HI Everyone,

Maybe you can guide me in the right direction. I cannot bring up ubuntu with easybcd. i have installed the operating system in the order it show in my title. I have created four partition for ubuntu which are /, home, swap, and boot. I installed Grup on the boot partition. I have also attach a txt to this thread on how it show my boot info summary. Please help i am lost. Forgot to mention that i don't even get the grub sceen. It takes me directly to windows screen were i chan choose to use xp, vista or 7.
 

Attachments

Last edited:
#2
Hello dtechlogic, welcome to NST.
Please post a screenshot of your Disk Management, along with the text found in the Views Settings section of EasyBCD, under Detailed (Debug) mode.
Are you using the [thread=642]latest beta build of EasyBCD[/thread]? If not, then you will need to do that since the 1.7 release does not support the UUID lines that Ubuntu's menu.lst started to hold since version 8.04.
 
#3
Screenshot

Here are the screenshot of what i have
and my disk Mgmt. Please advice on what should i do to fix this problem. Also i have attached the text version of my Debug mode
 

Attachments

Terry60

Knows where his towel is.
Staff member
#4
Delete the Linux entry from the BCD with EasyBCD 2.0 latest build, then add it again, selecting the /boot partition from the Linux dropdown, and this time tick the "grub isn't installed....." box. (This is necessary because Linux is not on the same HDD as the boot manager and grub does not handle the situation properly - ticking the box will install Neogrub which will bridge the HDDs)
 
#5
easybcd2.0beta

I am running the latest version of easybcd. Well i am going to try and let see if it works.

Addendum:

Thans it is working. Now i am running Quadruple OS. Thanks for the help
 
Last edited:

Terry60

Knows where his towel is.
Staff member
#6
Happy quad-booting.