Recovering the Vista Bootloader from DVD

#1
I followed step 3 "manually repairing the vista bootloader" in this link http://neosmart.net/wiki/display/EBCD/Recovering+the+Vista+Bootloader+from+the+DVD & after I put in the line "x:\boot\botsect.exe /nt60 all /force" I get a message back saying "target volumes will be updated with bootmgr compatible bootcode" and another line with C: \\?\volume {b39cbc47-ccc5-11dd-964b-806e6f6e6963} & then it just hangs & each time I try it, it comes up with a different set of numbers.

This is a Fujitsu Amilo laptop & it won't boot up. I cannot repair or reload using the Vista CD but I can see that all the data directories seem to be ok & I need to recover some user data.

I would appreciate any help you could give me.

Thanks, Phil.
PS I tried step 4 & that seems to go through OK but still won't boot
 

Terry60

Knows where his towel is.
Staff member
#2
What exactly is wrong with the system ? Have you tried an auto-repair using the recovery disk(s) from this site ?
If yes, and the system is still broken, try using a Linux live CD to access your data and rescue it before resorting to a reinstall.
 
Last edited:

JustinW

Super Moderator
Staff member
#3
This post doesn't belong in BugCentral...

botsect.exe? Run startup repair a few more times, run chkdsk on the volume, use system restore, or backup your files and re-install.
 
Last edited: