Recovery CD not working

#1
Hi all,

I've seen that others have had this problem, but I've not seen a solution posted - I've downloaded the torrent (MD5 OK) burned it using ImgBurn and booted from cold. The CD spins up, "Windows is loading files" appears and the progress bar completes. Then we go straight to the Vista bootup bars, disk activity begins, CD stops, and I end up with the Black Screen/Mouse Pointer showing.

So how do I actually get into the Recovery options of this CD?

Acer Aspire laptop, boots from CD as first option. Disk appears fine, and can be read using Ubuntu CD, so I can get at my data. But I can't get past the black screen and the cursor,no matter what I try.

All advice gratefully received...
 

Terry60

Knows where his towel is.
Staff member
#2
Hi Sandfly, welcome to NST.
Can you check whether the CD you burned boots OK on another fully functional PC, to determine whether the problem was with a bad burn or your PC. (If a live Linux boots OK on your PC, I imagine the problem will be the former).
 
#3
CD works fine in my other system. I also burned a second CD, using my Linux box. This also boots fine, but does not work in the affected laptop.

But, as you say, I can bootinto a Linux CD no problem and run everything. So somewhere between "Loading Files" and the Intro Screen, there's a problem.
 

Terry60

Knows where his towel is.
Staff member
#4
Do you see the "press any key to boot from CD" message when it detects the CD in the drive at boot ?
If not, it's not the CD that's trying to load files but your HDD.
 
#5
Sorry Terry, should have made it clear - it's definitely loading from the CD, and I have CD drive activity while the message "Windows is loading files" is displayed. But at the point when the Windows Recovery program should start and the Repair screen should appear, the system instead seems to go straight to the HDD and continues a normal Windows startup.

So I'm booting up with the CD, but not getting any of the programs running. Both CDs work perfectly on my second laptop.

As my only alternative is to use the Acer recovery disk and obliterate all my files, I'm keen to get this working!
 
#6
Seems to be a problem with the CD drive on your laptop...
For whatever reason, its not reading from the repair CD long enough to get to the recovery program. Though the fact that it boots a Linux CD just fine is very puzzling...

When you burned the CD with ImgBurn, did you let it verify after the burn was completed? Maybe it was a bad burn.
When you booted from the CD on another computer, how far did it go?
 

Terry60

Knows where his towel is.
Staff member
#7
If you've verified that the CD is OK by booting into the repair environment on another PC and you've verified that the CD ROM drive on the broken PC is OK by booting a live linux, it doesn't leave a lot of scope to isolate your problem.
You could try running a memory test from linux, and any other hardware checking software available there, in case you've a problem that's tripping up Windows but which linux is able to circumvent, although I can't quite imagine what that would be, a hardware fault that kills Windows, but doesn't upset Linux.
 

Terry60

Knows where his towel is.
Staff member
#8
Another thread has given me an idea you can try relatively inexpensively.
It's possible there could be a problem with one of the laser frequencies in your drive, or possibly with -R/+R inconsistencies.
It might be worth trying burning your CD to the other format (+/-) if you have any blanks, or to a DVD, and see if the optical has any better luck reading that.
 

JustinW

Super Moderator
Staff member
#9
It could very well be the problem Terry. I don't think +R media works with -R drives, though -R should work just fine with +R drives.
 
#10
Thanks for the suggestions guys but I don't believe it's a problem with the actual DVD drive. Since the last posts I've got hold of the Recovery disk for my neighbours Vista laptop - I know it won't actually work on my system, but it should get to the point where a Vista screen is displayed before it starts showing the error messages. It doesn't get that far either.

Just to clarify, I currently have the following:
1x CD burned on an XP Pro laptop using ImgBurn and verified. This works on said XP laptop.
1 x CD burned from same image (MD5 checked) on Linux desktop system using K3b and verified. This also works on the XP laptop
1 x OEM DVD Recovery Disk - this works on XP laptop (as in it boots to Vista, then barfs as one would expect when using it on a different system)
1 x Kubuntu Linux Install CD, burned on same desktop as above. This boots perfectly and allows write access to all Vista partitions.
and finally:
1 x Original System OEM Recovery DIsk, which boots (although VERY slow - takes 10 minutes to display Recovery screen) which only allows a total wipe & restore to factory (not really what I want to do)

Any CD/DVD trying to boot into Vista shows the same activity - "Press any key to load from CD...", initial read and boot from CD ("Windows is loading files...") then Vista loading bars, then black screen, then black screen and mouse cursor, then regular flashes from disk light, and that's it. I've left it for 24 hours in that state, but nothing further happens. Tried every key compination I can think of to break into whatever loop is happeneing - nothing works. Booting from HDD gives precisely the same result.

I suspect the Vista BCD is corrupt, but even so I should be able to boot to a Recovery image to fix it, surely?
 

Terry60

Knows where his towel is.
Staff member
#11
It's nothing to do with the BCD. The opticals are designed to boot with a broken or missing BCD (and fix or replace it of course)
Have you tried running diagnostics from Linux as I suggested previously ?