Recovery disk won't load

#1
Hello everyone, and thanks for reading and trying to help..

Last week I bought a Toshiba Satellite A350 (Intel Core 2 Duo, 4 gb RAM, 64-bit) with Windows Vista Home Premium, and everything worked fine until yesterday, when it froze completely. I rebooted and got a 0xc000021 error, refering to the file winload.exe, which didn't allow me to access Vista. It told me to repair the system with the Vista installation disk, which Toshiba obviously did not give me.

I then found your website, and followed your instructions to solve the problem with the Vista Recovery Disk. I downloaded it, burnt it and tried it on my laptop, but it didn't work. I get the message to press enter to go boot from the CD/DVD drive, then Windows loads the files normally, and then I get to the screen where there is a green loading bar. After that, just a black screen with the cursor.

I checked whether the CD was the problem, trying it on another computer, and I got to the installation screen, so the CD is fine. I also tried booting from a USB drive, but I got another error message.

I tried loading Ubuntu LiveCD and Knoppix, and none of them worked.

Any ideas?

Thanks a lot!
 

Terry60

Knows where his towel is.
Staff member
#2
Hi morlan, welcome to NST.
Toshiba should have provided recovery media of some sort with a brand-new PC, which is accessed by booting whilst holding down "C".
If you can't access the HDD (the winload error) or any known-good bootable CD/DVDs, since the PC is so new, your best option is not to try fixing it yourself, but take it back to the vendors for repair/replacement under warranty.
 
#3
It sounds like there is a problem with your CD drive. Do you have an external USB one to hook up? If so, then try using that to boot from the recovery disk. Remember to put CD/DVD drive first in the boot sequence in the BIOS.