Recovery error with Win Vista

Mben

New Member
#1
Please bear with me as I am not the most PC savvy person on the planet but I can read directions if they are not too technical. :smile:

Here is my scenario if anyone can help.

1. Acer 4702Z Laptop crashed.
2. Downloaded the 64 bit uTorrent file. 32 bit, 64 bit all Greek to me so I went for the 64 bit.
3. Burned the file with ImgBurn
4. Got the LP to recognize the CD Rom drive as the first boot drive and started the recovery.
5. Entered in my product key.
6. Then received an error message: "Windows cannot open the required file E:\Sources\Install.wim"

I read on the net that the error message may be due to a problem with the burn so I redid it onto a new disc and I still receive the same error. I am able to see that file in the Sources folder so I am assuming it is there.

I did order the Acer recovery discs and have tried to recover with those but I get a "Type Mismatch" error during that recovery. I read that someone was able to successfully re-install Vista after receiving that error with the Acer discs by using the NeoSmart disc they made, so I am re-trying it again with the NeoSmart.

Is there any help for me? I hope so. :grinning:

Addendum:

I just found this in another thread "Our recovery discs can be used ONLY for fixing non-booting copies of Windows, NOT for re-installing Windows. You well need to use a recovery set if you've got it or contact Acer for assistance."

So, that means your disc will not work for me, correct?

I do have the Acer recover discs and I can get into the windows setup by doing the ALT/F10 keys but I get the "Type Mismatch" error during the recovery.

Can anyone help me with that error?
 
Last edited:

JustinW

Super Moderator
Staff member
#2
Let's try to recover your existing install first. Don't click on Install Now but instead Repair Computer link in bottom left hand corner. Wtih the recovery disc you burned at hand follow these instructions.
 

Mben

New Member
#3
Thank you kairozamorro for your time with this. I did click on Repair Computer but that was not happening. I kept getting the message that it was not repairable.

So this is what I did. I read that the Type MisMatch error had to do with the partitions on the drive and I needed to make an adjustment to them.

I downloaded the utility called Gparted.

As I was running this utility (which I had no idea what I was doing with it), I managed to wipe out my partitions and ended up with one huge drive. I made an adjustment in the size of that drive (partitioned it, I suppose).

After that, I put in my System Disc from the set of recovery discs from Acer. Instead of getting the Type Mismatch error, I received a screen that said my partitions were being recovered.

Then it continued to ask for the 2nd and 3rd discs and Vista loaded completely with no errors. I have my laptop back!

Now before I posted here for help, I did email Acer with my problem. I told them I had the discs and that I was receiving the error. They wrote back today saying that is seems I needed the recovery discs and that they were sending them out to me. I wrote them back and told them that is not what I said and told them how I fixed the laptop with the steps I just posted here. They wrote back right away and said that the first set of discs were "defective" and that is why they were sending the new set.

I am not going to try the second set to see if that is true or not, until I need to again and I hope not for a long time.

Thank you again for a great forum and I hope that my workaround helps others in the same situation that I was.