"Reinstall the Vista Bootloader" doesn't work!!

#1
Hi All,

You know the thing I hate most in the computer industry? It's when software can't do what it says it can, and also can't tell you why...

I'm running Vista and wanted to install Ubuntu as a dual boot. I followed the instructions here: How to dual-boot Vista with Linux (Vista installed first) -- the step-by-step guide with screenshots


(This was before I knew about the instructions on this website)

Problem is that it's still booting with GRUB. I have tried the function to reinstall the Vista Bootloader, and it says it's done it, but then it still boots with grub.

I don't have a Vista boot disk (It is a legal and registered copy, only I work from home and disk is at the office in another town). And I have very limited bandwidth (in Africa) so downloading an ISO of the Vista repair disk (120MB) is also not an option...

Just to be clear: I click on the "Manage Boot Loader" button. Then I click on "Reinstall the Vista Bootloader". Then I click on the "Write MBR" button. Then I reboot, and it takes me into Grub.

Help is much appreciated!!

Thanks!

Addendum:

I just managed to find my own problem...

I booted Vista into "safe mode", and then opened EasyBCD, chose the "Reinstall the Vista Bootloader" as per above, and it worked first time: It's booting into Vista (and thus EasyBCD) again.

I'm not sure why this would be... Perhaps my antivirus, although it didn't give any message or warnings. (I'm using Avira AntiVir)

Just thought I'd make a note in case someone else searches for the same thing... If this has been solved before, then sorry...
 
Last edited:
#2
Hello louis, welcome to NST.
Glad you were able to solve the problem before our team of "experts" got on it. :brows:

If you have any more questions, be sure to post them, and we'll happily help you solve them.

Cheers.

Jake