Repair 0xc0000014 didn't work! What to do?

I'm running (was running) 32-bit Vista and it refuses to boot (even safe mode) with an error 0xc000014c, something about system registry file missing/corrupt. I don't have a recovery CD so I purchased the Easy Recovery Essentials, managed to burn it to a CD, and ran the automated repair thingy... which ran, then told me to take out the CD and restart, which I did but windows still does not boot, with the same error! T_T

Is there a next step? Something else to try? Or should I ask for a refund?
Last edited:


Mostly Harmless
Staff member
Please shoot an email over to with the same info you've provided here, they'll see about either getting to a solution with the CD you have or arranging for a different version of the product that might work better.
I have the same problem. 32 bit Vista will not boot, even in safe mode, will not recognize me as administrator. EZ ran twice & said system would restart. It does not boot. I set system restore point from the past, still will not boot, same message c0000142{Dll initialization failed} initialization of dynamic link library winsrv failed. The process is terminating abnormally. Root cause found: a patch is preventing the system from starting. I've tried numerous work arounds. You guy were kinda my last hope. What's next refund? Advise.