Set timeout to 0

#1
I had Windows XP installed in my system and thereafter installed Windows Vista on Partition D. To start windows XP by default, I have set time out value = 0. Now I can only start windows XP and not Vista..

I have seen other post to overcome the situation. I tried burining the CD and even got the grub command line i.e. grub> from the link http://neosmart.net/wiki/display/EBCD/Linux.

However I could not find the boot options to change.

Pl. help..
 

mqudsi

Mostly Harmless
Staff member
#2
Since you installed Windows XP first, there's a good chance that the NeoGrub configuration files are on the Windows XP drive, and there is no need to use SGD at all.

Check on your XP drive: do you have a \NST\menu.lst file?