Skip boot menu ???

#1
Hello

After my install, one real W7 and a VHD, everything was working well but now it seems my system goes alway to the menu
even if I have selected the Skip menu item
any idea ???
Thanks in advance
 

mqudsi

Mostly Harmless
Staff member
#2
Please post the content's of EasyBCD's detailed mode from the main screen.
 
#3
Here it is :

Windows Boot Manager
--------------------
identifier {9dea862c-5cdd-4e70-acc1-f32b344d4795}
device partition=\Device\HarddiskVolume1
path \bootmgr
description Windows Boot Manager
locale en-US
inherit {7ea2e1ac-2e61-4728-aaa3-896d9d0a9f0e}
default {92b5c30d-de31-11e0-869f-9cc1abbad700}
resumeobject {1f8184a2-14de-11df-9734-f08c6d8c50b0}
displayorder {92b5c30d-de31-11e0-869f-9cc1abbad700}
{92b5c30e-de31-11e0-869f-9cc1abbad700}
toolsdisplayorder {b2721d73-1db4-4c62-bf78-c548a880142d}
timeout 2
displaybootmenu No

Windows Boot Loader
-------------------
identifier {92b5c30d-de31-11e0-869f-9cc1abbad700}
device partition=E:
path \Windows\system32\winload.exe
description Windows 7 Professional
locale en-US
osdevice partition=E:
systemroot \Windows
resumeobject {478cb50c-de29-11e0-a0d7-806e6f6e6963}

Windows Boot Loader
-------------------
identifier {92b5c30e-de31-11e0-869f-9cc1abbad700}
device vhd=[D:]\Vhd\Vhd7.vhd,locate=custom:12000002
path \Windows\system32\winload.exe
description Fred Personnel
locale fr-FR
osdevice vhd=[D:]\Vhd\Vhd7.vhd,locate=custom:22000002
systemroot \Windows
resumeobject {6929d94d-de38-11e0-923f-806e6f6e6963}
detecthal Yes
 

JustinW

Super Moderator
Staff member
#4
Another way to do is to set the timeout to 0. The skip boot menu option is hit or miss though you could try resetting your BCD store with EasyBCD to see if that fixes it (backup your current store first).