"Skip the boot menu" doesn't work in Build 93

DakkonA

New Member
The "Skip the boot menu" option doesn't seem to have any effect on my machine. I have a dual boot Win 7/Snow Leopard MBR setup, and I can see in the bcdedit printout that the Boot Manager has an item called "displaybootmenu" set to "No". But the boot menu still appears.
 

JustinW

Super Moderator
Staff member
Try re-setting it, or you could set the timeout at 0 to automatically boot the default entry.
 

DakkonA

New Member
Resetting it didn't work. Setting the timer to 0 works alright... the menu still flashes briefly, but that's an acceptable workaround. Thanks!
 
Top