startup repair failure :(

#1
Hi, please someone help me..
I have a dell inspiron 1545 laptop and for two days now it won't start up. I have tried everything I can think of and even followed advice given to others with a similar problem.
Startup repair fails and the error I get is system files integrity check and repair with the error code 0x490.

So far I have tried a system restore, using the repair option from a Vista installation disk I downloaded from the web. It wouldn't even load the cd from the f12 menu. Tried using easyucb? I think thats what its called. I tried this method from my external hdd and it won't even boot up my hdd. it won't boot up from safe mode, its getting to the point where I'm close to my last report which would be to restore to factory settings.

I'm not very good with technical details so please if you help, explain as simply as possible.

Any help will be appreciated.

Addendum:

Oh also tried last known configuration and did a scan of memory diagnostics . The scan came up clear and last known config just took me in a loop to startup repair.
 
Last edited:

Mak 2.0

Mod...WAFFLES!?!?
Staff member
#2
Sorry but if a Restore didnt work along with having a reboot loop, then you dont have many options. Your going to have to restore it to factory settings.