Startup Repair V2 Issues

I just attempted to install service pack 1 of vista. It stalled at 98 percent on 3 of 3 of the installation. I attempted the startup repair and I received this following error:

problem event name: startup repair v2
problem signature 01: failover
problem signature 02: 6.0.6000.16386.6.0.6000.16386
problem signature 03: 6
problem signature 04: 655370
problem signature 05: Corrupted
problem signature 06: Corrupted
problem signature 07: 0
problem signature 08: 2
problem signature 09: wrp repair
problem signature 10: 2
OS version: 6.0.6000.
local ID: 1033

Afterwards, I did a last good configuration restart, it finished the install and the computer restarted. I received the same issue. I also attempted a memory check, a safe mode attempt. :shame:Still nothing.

I am currently dual booting Media Center 2005 and Vista Home Premium. So if there is anything I need to revert or change directly, I can do so with ease within Media Center. Any information to get me back up and running would be greatly appreciated.

Please do not double post saying your having the same problem simply because your either:
1. Having this problem looking for help, just bookmark this thread and watch for updates.


2. A well skilled person who can save us the headache of this problem.

Either way, I hope to hear from someone soon for anything I need to do yet to resolve this and find a solution.


I found the issue. its the C:\Ntoskrnl.exe is corrupted if that helps
Last edited:


Mostly Harmless
Staff member
Hi Stryker, welcome to NeoSmart Technologies.

It's plenty fine with us if anyone else experiencing the same problem posts about their situation - after all, every bit of extra info helps build context and cause for the problem/situation at hand.

As for a resolution to your issue.. Have you tried using the "System Restore" option on the Vista DVD? Instead of choosing to run "Startup Repair," choose that and see if it has any (positive) impact on your situation.

Anyway, welcome to NST and don't despair - if there is a solution, we'll find it :smile:


Knows where his towel is.
Staff member
Hi stryker,
I ran SP1 update last night and also had a slight problem near the end of phase 3.
How did yours manifest itself ?
My monitor went blank, which I first put down to my 2 minute power saving setup, but then it refused to come back despite mouse and keyboard input.
I could still see HDD activity on the case LED, so I left it alone for about 20 minutes till I was pretty sure it must have finished what it was doing.
When I "reset" the system, I could hear it rebooting but still had no monitor activity, so I hit my keyboard "shutdown" button, and when everything was off, powered the monitor off/on at the main switch (the monitor power button had also ceased to have any effect (LG L225WT btw)).
The next reboot brought everything up working perfectly, with WUD reporting SP1 installation successful.

Did your system also appear to be doing nothing when in reality it might have been completing without showing you ?