Status 0xc000000f

mqudsi

Mostly Harmless
Staff member
More info needed.
 

Terry60

Knows where his towel is.
Staff member

abzc88

New Member
same issue

Hi guys ive got the exact same issue and have tried absolutely EVERYTHING!
ive tried the instructions from the wiki
but get an error when i get up to the /import command

any help would be much appreciated
 

mqudsi

Mostly Harmless
Staff member
What error? More info needed....
 

abzc88

New Member
Salams Mahmoud,
it says command not recognised, im unable to use the /import command

edit:
when i try bcdedit.exe /import c:\boot\bcd.temp

it gives me the error
The store import operation has failed.
The requested system device cannot be found
 
Last edited:

mqudsi

Mostly Harmless
Staff member
From what you posted in the other thread, your active partition isn't set. Use diskpart, and try again.
 

abzc88

New Member
thanks for the reply

hey thanks for the reply
i have set active partition, still no luck
and when i put the win 7 cd to format, it does not find previous windows
how am i gonna format it
it gets stuck on browse previous drivers or something
 

Terry60

Knows where his towel is.
Staff member
Which partition did you set active ?
It needs to be the one containing the \boot folder and the bootmgr, which in the case of W7 is probably not the C: disk.
W7 installs with a small (100Mb) unlettered partition for the boot files generally called "System Reserved".
If W7 came pre-installed by an OEM, they may have incorporated this into their own recovery partition.
 

Terry60

Knows where his towel is.
Staff member
As in my original reply (post #3)
 

abzc88

New Member
thanks for d reply terry
when running the following command - bcdedit.exe /import c:\boot\bcd.temp
i get the following error message - The store import operation has failed.
The requested system device cannot be found

this is after i chose the OEM partition. and set it as active

edit:
i fixed the problem!!!! the whole time i was trying 2 repair it from a bootable repair usb! as soon as i put in a windows 7 CD i was able to follow the instructions and it worked flawlessly!!
THANK YOU SOO SOO SOO SOO SOOOOO MUCHH!!! YOU GUYS ROCK!!!!
 
Last edited:
Top