Stop: 0x0000C1F5 Error revisited

#1
I just was struck by this error. Using instructions provided in the KB article 946084 I was able to download a hotfix from Microsoft. Unfortunately, since the system does not boot from Vista (not even from the Vista DVD), I haven't found a way to apply the patch yet (it's an .msu-file, a MS Update standalone package). Luckily this is a multi-boot system and XP does boot. I can even access the Vista C-partition.

Now how do I apply this hotfix? Or, if that's not possible, can you provide me with an updated version of your Vista x64 recovery disc including this hotfix (I can post it if you want). The present recovery disc does not start the system since it's affected by this bug as well.
 
Last edited:

Terry60

Knows where his towel is.
Staff member
#2
Someone's worked out a way of fixing this using a live Linux distro. It deletes the offending file which is stopping Vista and the recovery CD from booting. This won't let the system boot, but it does let the recovery disc get to the "repair" stage.
 
#3
Wonderful, thanks a lot. Actually I've got Linux installed as well so I'm going to try this right away...

Addendum:

Hurray! Praise the lord, etc etc. This was the solution!! Actually, I could not use my own Linux, probably because you need ntfs-3g. So I followed the solution provided, and after deleting the $TxfLog directory it was done. I did not even have to repair the system using the Vista DVD, I could boot straight away.

Thx again for pointing this out, this cost me some effort but prevented many problems.
 
Last edited:

Terry60

Knows where his towel is.
Staff member
#4
You're welcome, glad it helped.

(I wonder whether you could do it from XP in a dual-boot ?)
 
#5
No I tried, but could not access the necessary directories. Windows just does not allow you to. That's why you need another O/S, in this case Linux.