Strange Partial Crash When Search Initiated

Ex_Brit

If you're going through hell, keep going.
Staff member
#1
Over at McAfee forums I've been helping a customer whose VirusScan stalled when it reached the MSOCache file. It's a hidden file in Windows and is the MS Office Setup files. His were 300mb in size. Once deleted the scan had no problems.

Anyway, that prompted me to look for mine as I too have MS Office 2007. In Vista I initiated a Start/Search for MSOCache and immediately my machine crashed, but only partially.
Basically it went to sleep, because when I tripped the switch up came my logon screen saying I was locked, and once past that the page I was perusing at the time was still active.

I subsequently found my MSOCache folders in all 3 systems, XP and Vista by using Windows Explorer, and all are empty.

I'm mystified by the weird partial crash. But then so much about Windows and computers in general remains a mystery to me, so it isn't as if it's anything new....LOL!!!!

Any clues anyone?

I checked the Event Viewer and there is absolutely nothing pertaining to it in there.
 

Terry60

Knows where his towel is.
Staff member
#2
Sorry, I use Lotus Smartsuite (an 11 year old magazine freebe). No way I'm coughing up more hundreds of £s to MS for a spreadsheet, organizer and WP, after buying the OS.
 

Ex_Brit

If you're going through hell, keep going.
Staff member
#3
I tried Open Office and hated it. I'm impressed with MS Office 2007. I only got Home & Student edition, good for 3 machines and cost me $109 at Amazon.ca.
 

Terry60

Knows where his towel is.
Staff member
#4
It's what you get used to. I can knockup a spreadsheet to do just about anything in 123, in my sleep almost.
 

Ex_Brit

If you're going through hell, keep going.
Staff member
#5
LOL....so any ideas about the weird non-crash? At least with Office 2007 I have immediate access to every single template on the Office website.
 

Terry60

Knows where his towel is.
Staff member
#6
Some sites out there class it as Malware, and there are Viruses which use its name to install themselves, and there are dire warnings from MS not to delete it with Explorer. (It leaves reg entries which can cause problems evidently), so I guess if something you've used has ever had a go at cleaning it up, it might have left problematic remnants registered. ?
 

Ex_Brit

If you're going through hell, keep going.
Staff member
#7
I never cleaned it and the only cleaning the McAfee user did was via CP/System & Maintenance, so I think we are all OK in that regard.

I just tried the Start/Search again and it worked fine this time so perhaps it was combination of things...a glitch in other words.
 

mqudsi

Mostly Harmless
Staff member
#8
Peter, check out OpenOffice 3 it's a huge improvement over the older iterations. I'm forced to use it on my Eee for performance reasons, 2 was a pain, but 3 is wonderful.

download: OpenOffice.org 3.0 Beta 2
 

Ex_Brit

If you're going through hell, keep going.
Staff member
#9
CG I tried OO but there isn't much point as I own a 3-user MS Office 2007 anyway.

It hasn't happened since, so it looks like it wass a false alarm.

Thanks anyway.
 

JustinW

Super Moderator
Staff member
#10
Solution: opt-out of keeping installation files on the machine after office is installed

Have office 07 on two computers running mcafee and no problems like that have occurred.
 

Ex_Brit

If you're going through hell, keep going.
Staff member
#11
I don't keep any. The msocache folder is empty.
 

Ex_Brit

If you're going through hell, keep going.
Staff member
#13
Maybe somewhere else but not on mine...see attached.
 

Attachments