Stuck at copy default..\

kimpot

New Member
#1
I updated my vista just this morning of the service pack 2. While my laptop was doing that my usb mouse and usb fan was plugged in. When my laptop rebooted it frooze while doing its update thing. So I tried to restart and I get an ERROR: !!0xC0000034!! 178/43189 (program_files_windows_nt_tabletextservice_...). I tried looking it up everywhere. I tried system restore with the help of the recovery disc but it says that I have no restore point whatsoever. Also I tried startup repair but still I get an error code:0x0. I also tried complete pc restore but I don't have a backup. I didn't make any backup. I thought backup and recovery disc are the same.
Now I'm trying these commands which I found here:
cd windows\system32\config
ren default default.old
ren sam sam.old
ren security security.old
ren software software.old
ren system system.old
cd regback
copy default..\ ---> this is where I'm stuck. It says:
default..\*
The system cannot find the path specified.
0 file<s> copied.

What do I do?
Please help. I don't want to reformat. I have LOTS of important files there.
 

mqudsi

Mostly Harmless
Staff member
#2
try
Code:
copy default ..\default
copy sam ..\sam
copy security ..\security
copy software ..\software
copy system ..\system
Note the location of the " " in the commands above.
 

kimpot

New Member
#3
Hi again, I tried to retype everything starting from cd windows but when I get to ren default default.old it says the system cannot find the file specified. Please help. yesterday it was fine. But now, I do not know.
 

Terry60

Knows where his towel is.
Staff member
#4
Begin by downloading a free copy of a live Linux distro.
Burn the ISO file to a CD with Imgburn.
Boot your broken PC with the CD in the tray and the BIOS set to boot from CD before HDD.
Choose the first option (run Ubuntu without installing) and use the Ubuntu OS to rescue all of your data from your HDD onto whatever external storage you have available (ext HDD, flash drives, or burn CD/DVD)
Once you've saved all of your files, photos, email etc, you can try fixing the broken Vista without worrying about your personal data, and if necessary, in the last resort, you can do a factory reset of your PC and then restore your personal files from the copies you made.
 

kimpot

New Member
#5
How do I get my files that are on desktop using ubuntu?

Addendum:

You don't have to answer. I have found it!
 
Last edited: