System Restore Not Working Even After HnS

#1
Dear All, I am a newbie and have tried to used Vista HnS as taught by all the experts here successfully. Nevertheless, even when I hide vista partition from xp, the vista restore points still didn't show up. Please tell me what went wrong. Thank you.
 

mqudsi

Mostly Harmless
Staff member
#2
Rikiando, using HnS won't bring restore points that were previously deleted - it'll just stop new ones from being removed.

Can you create a new restore point in Vista (manually), reboot into XP, then boot back into Vista and verify that it's still there?
 
#3
Dear Computer Guru, I'll give it a try. thanks for your promopt response.!

Addendum:

I cannot create new restore point, the "create" button still didn't show up, error 0x81000202 showed up. This error is the same as before I use HnS. That means no change at all after using HnS.
Here is the error message:"system restore does not appear to be functioning correctly on this system.
the volume shadow copy service used by system restore is not working. for more information view the even log. (0×81000202)"
Please help as the main goal for using HnS is to make the restore point function of vista work again. Thank you so much!!

Addendum:

do i need to hide xp from vista as well?
 
Last edited:

Terry60

Knows where his towel is.
Staff member
#4
No you don't need to hide XP, Vista will do it no harm.
Check admin tools/services/ for the volume shadow copy and make sure it's not disabled.
 

mqudsi

Mostly Harmless
Staff member
#5
I cannot create new restore point, the "create" button still didn't show up, error 0x81000202 showed up. This error is the same as before I use HnS. That means no change at all after using HnS.
Here is the error message:"system restore does not appear to be functioning correctly on this system.
the volume shadow copy service used by system restore is not working. for more information view the even log. (0×81000202)"
Please help as the main goal for using HnS is to make the restore point function of vista work again. Thank you so much!!
Rikiando, this error is not what Vista HnS is intended to fix, and is not caused by dual-booting XP and Vista.
 
#6
Dear Computer Guru, thanks for the updates, but can you teach me how to fix it? I've already re-install the vista with SP1 and wanted to get rid of the annoying problem for so long......
One more Q, after I updated my vista to SP1, I can't used HnS anymore(it worked before I updated so to SP1). Is Hns support vista SP1?
Here is the error message, please forgive some of them are chinese characters as I am using chinese version windows.
System.IO.IOException: 當檔案已
 

mqudsi

Mostly Harmless
Staff member
#8
Please delete all menu.lst and *.hns files on the disk, then run HNS again.