Tails with Vaio Duo 13 doesn't work

#1
Hi all. I searched for the issue in the forum, but found nothing; sorry in case this has been solved already.

So I would like to use a Tails .iso on USB with a Vaio Duo 13 (Win 10). The system worked fine with other machines, so the problem has to be searched for somewhere else. On the Vaio, after choosing EasyBCD in the "pre-boot", I get a blackscreen for some seconds and then an error message, "no operating system found" and a 000007b error, only option to restart and then choosing Windows.

Any idea how to resolve this? Many thanks!
 

mqudsi

Mostly Harmless
Staff member
#2
I'm afraid I don't understand your question. Normally, you would select the ISO in EasyBCD's menu, not EasyBCD from another menu?
 
#3
Normally, you would select the ISO in EasyBCD's menu, not EasyBCD from another menu?
Maybe there is a misunderstanding, as I also don't understand the answer. What do you mean "select EasyBCD from another menu" - I didn't select it from a menu (??). Isn't the Tails ISO to be installed on the USB (as usually with Tails), and then you just choose the USB option to boot from?

If I add the ISO as a new entry, would it run Tails via USB, or the system memory? Sorry, not a geek :wink:
The problem in each case is that I can't add an ISO in the "new entry" menu:


The system is fine otherwise actually, no problems, newest version of EasyBCD, tried uninstall, restart and new install already with the same result..

Thanks again!
 
Last edited: