this option is only available on Windows Vista, Windows 7 and Windows 8

#1
Hi, I have searched your forums and google and could not find a reference for my issue.

I have 2 separate hard drives, all instructions refer to partitions so i have assumed the same goes for partitions on separate physical hard drives. I have Windows 8.1 on the first hard drive (C:smile: which was installed fresh to a single partition on the hard drive, and updated. So i shut the pc down. I then put the second hard drive (D:smile: into the desktop and install windows xp from the disc, using boot order selector to select cd, and onto, again just one partition on the drive. After all updates I then installed EasyBCD onto the machine that now only boots xp, which is inline with the article I have been following:

Installing XP as a second OS

I reference: "If you’re installing Windows XP to a SATA drive, make sure you hit F6 to load the SATA drives."

I tried pressing F6 but it said it couldn't find anything so i continued with installation and had no problems, I assumed sata drivers were loaded as both drives are sata drives and i have windows xp running on one of those sata drives. So i go to BCD deployment, in the drop down it shows both partitions, so with C: (Windows 8.1) selected i click "Install the Windows Vista/7 bootloader to the MBR" and get this message:

"this option is only available on Windows Vista, Windows 7 and Windows 8" - yet this is my Windows 8.1 install drive and i can view the files on it within the file manager window. I even tried it on the Xp partition and got the same message as expected. So for some reason EasyBCD is not seeing my initial Windows 8.1.

So I am stopped in my tracks, please help. Even a method that involves a re-install on win8.1 would be ok as I have no personal data on that drive yet. or even all of it if there is a better method, it makes no difference to me which way round they are installed.

Thanks in advance
Fred

---------- Post added at 11:35 AM ---------- Previous post was at 12:10 AM ----------

OK I couldn't work this out so I installed Win8.1 again, then installed EasyBCD to it and added the WinXp entry and hey presto!:smile:

Hi, I have searched your forums and google and could not find a reference for my issue.

I have 2 separate hard drives, all instructions refer to partitions so i have assumed the same goes for partitions on separate physical hard drives. I have Windows 8.1 on the first hard drive (C:smile: which was installed fresh to a single partition on the hard drive, and updated. So i shut the pc down. I then put the second hard drive (D:smile: into the desktop and install windows xp from the disc, using boot order selector to select cd, and onto, again just one partition on the drive. After all updates I then installed EasyBCD onto the machine that now only boots xp, which is inline with the article I have been following:

Installing XP as a second OS

I reference: "If you’re installing Windows XP to a SATA drive, make sure you hit F6 to load the SATA drives."

I tried pressing F6 but it said it couldn't find anything so i continued with installation and had no problems, I assumed sata drivers were loaded as both drives are sata drives and i have windows xp running on one of those sata drives. So i go to BCD deployment, in the drop down it shows both partitions, so with C: (Windows 8.1) selected i click "Install the Windows Vista/7 bootloader to the MBR" and get this message:

"this option is only available on Windows Vista, Windows 7 and Windows 8" - yet this is my Windows 8.1 install drive and i can view the files on it within the file manager window. I even tried it on the Xp partition and got the same message as expected. So for some reason EasyBCD is not seeing my initial Windows 8.1.

So I am stopped in my tracks, please help. Even a method that involves a re-install on win8.1 would be ok as I have no personal data on that drive yet. or even all of it if there is a better method, it makes no difference to me which way round they are installed.

Thanks in advance
Fred
 

Ex_Brit

If you're going through hell, keep going
Staff member
#2
Glad you are OK.