Toshiba T110 Windows 7 stuck on System Recovery Options page

nazal

New Member
I downloaded a dodgy torrent that gave me a virus At the time I had no virus protection :frowning:

My laptop began to detoriate bit by bit, with blue screens every few hours and force restarts, now its stuck on the system recovery options page and can't get no further The options are:

Startup Repair

System Restore

System Image Recovery

Windows Memory Diagnostic

Command Prompt

I'd be very grateful if I could hear your opinions on trying to get around this?

Thanks
 

nazal

New Member
It wont let me use system restore, and I can't get into proper windows, all i can use is command prompt. Is there any way to fix it through there?

Thanks.
 

JustinW

Super Moderator
Staff member
Run rstrui.exe and see if you can do it from there. Depending on the malware mrt.exe may be able to help.
 

nazal

New Member
Thanks

When I run rstrui.exe it tells me "Your computer is running in a limited diagnostic state. If you use System Restore in this limited state, you cannot undo the restore operation."

and also says "no restore points have been created on you computer"

I tried to use mrt.exe but it says mrt.exe is not recognised as an internal or external command, operable program or batch file.

Not sure what to try next?
 

nazal

New Member
I am only able to access command prompt

I've burned the Ubuntu ive CD however my laptop does not have an internal CD rom drive, is there a way I can boot the cd from command prompt please? I have an external usb cd rom drive btw

THanks
 
Top