Totally blocked out Win7 bootup

#1
Hi guys,

I have an issue with my Windows 7 installation, it refuses to boot up normally. So I have installed EasyBCD 2.0 BETA build 99 and tried to rebuild the MBR. Everything seems fine during the MBR rebuild stage, I have also went into the config menu and set the boot drive to C: (the correct drive with Win7).

After all is done, I tried rebooting and booting back into Win7 but all I get is a blank screen, no windows booting logo etc.

When I hit F8 during the bootup, I see a Windows XP Professional (I have already formatted and cleaned up the drive with WinXP a long time ago, no idea why this still appears).

I have to use a external loader to boot Windows 7 up manually.

Upon entering Windows7, I loaded up EasyBCD again and I have "No Entries" under "Edit Boot Menu" and all options on "Add New Entry" are greyed out.

Please advice me on what else I can do to fix this, I have tried searching the forums and googling but to no avail.

Thank you!!!!
 

Terry60

Knows where his towel is.
Staff member
#2
Post a Disk Management screenshot and EasyBCD "view settings" output (detailed), as described in the sticky thread
 

mqudsi

Mostly Harmless
Staff member
#3
Try "Rebuild BCD" followed by "Reset BCD" in EasyBCD build 99.

You'll need to re-add any entries you need after doing so.