triple going to quadriple boot

phenix

New Member
Thank for this site and the help you provide.
Have been running a successful triple boot for quite awhile.
HD1 - Windows Vista and XP Pro
HD2 - PCLinuxOS and Data
Easybcd V. 2.0.0.76

Today I installed OpenSuse and have it showing up in "Choose
an Operating System to start". It will not boot and in my system
of errors I have managed to botch up PcLinuxOS and now I can't
boot PcLinuxOS.
Seems that Easybcd bulks at trying to install two "NeoGrub.mbr".
Have no idea what I did wrong or how to fix it.
The stuff on HD1 seems to be ok.
 

JustinW

Super Moderator
Staff member
Check the NST folder for the .mbr files and match them up with debug mode in EasyBCD to make sure they have the correct filenames.
 

phenix

New Member
Using OpenSuse 11.2 Gnome Edition.
Gave up trying to boot two Linux distros. Way over my head. I pulled the plugs on HD 1
which is the Windows drive and installed OpenSuse in HD2 making no changes to
anything. I was then able to boot into OPenSuse.
I then plugged in HD1 and booted into Vista. Went into Easybcd and added OpenSuse
pointing it to the C drive where NST menu.lst resides and set it to NeoGrub.
At this point everything looks ok a far as "Easybcd" is concerned.
Now I power down and power back up to get my Startup OS listing (Vista, XP PRO
and OpenSuse). I clicked on OpenSuse and up came a black screen with "GRUB"
on it telling me to hit the Tab key to list dozens of commands. Needless to say this
is totally useless. Bottom line I can't boot into OPenSuse.
I don't want to use the Virtual thing to do this.
 
Last edited:

phenix

New Member
Thanks for this site and the help provided.
I have now been days trying to triple boot with Vista, XP PRO and OpenSuse 11.2.
I have given up trying to boot 2 linux distros.
So if this is so easy to do, then I must be a moron.
That said I have read and tried to follow the instructions in "Ubuntu-NeoSmart
Technologies Wike". I am using Easybcd 2.0.0.76. I am finding a conflict between
the guide above and what I see on Easybcd. I am NOT trying to put the Grub in the MBR.
I have clicked on NeoGrub and that doesn't let me boot. I have clicked on Linux
and tried the 3 settings of the HD and none of them let me boot OpenSuse.

My next step will be to reinstall OpenSuse on the the HD checking to see if I missed something.
It's a long process of errors and guessing.

When Windows 8 comes along I'll have to go through this agony again.
 
Top