Troubles booting Ubuntu 9.10

otro

New Member
#1
Hello All,

I'm a new user of EBCD. I decided to use this program to set up a dual boot with Ubuntu 9.10 and Win 7 but after following the steps suggested in this forum I haven't managet to boot into Ubuntu yet. The problem I find is that when I choose to boot ubuntu at the boot menu I get the following message:

"Try (hd0,0): EXT2"

... and that's all until I get tired and reboot. Any idea of why this happens?

This is what I have done:

- Install W7
- Install Ubuntu 9.10 with grub2 in the same partition (format ext4)
- Install EBCD in W7, then Add entry --> Linux/BSD --> Grub2

When I do fdisk -l I get:

Device Boot Start End Blocks Id System
/dev/sda1 1 3187 25599546 83 Linux
/dev/sda2 3188 26134 184321777+ 5 Extended
/dev/sda3 * 26135 26147 102400 7 HPFS/NTFS
/dev/sda4 26147 38914 102545408 7 HPFS/NTFS
/dev/sda5 3188 3314 1020096 82 Linux swap / Solaris
/dev/sda6 3315 16062 102398278+ b W95 FAT32
/dev/sda7 16063 26134 80903308+ b W95 FAT32


Thank you!
 

Terry60

Knows where his towel is.
Staff member
#2
Does your W7 have an unlettered "system" partition ?
If so, give it a letter, delete the BCD Linux entry and add it again.
 

otro

New Member
#3
Hi Terry60, thank you for your answer, but it didn't work. I gave a letter to the W7 loader partition but nothing changed. From W7 my hard disk look like this

 
Last edited:

otro

New Member
#5
EBCD was closed while I named the W7 loader partition, then I opened EBCD remove the old entry, add the new one, save and close. Still the same problem.
 
#6
I'm having the exact same issue but with a diff linux distro I'm using sabayon
I've even tried using the neogrub and adding in the entries from my sabayons menu.lst
in the neogrub configuration

and get the exact same results
 

mqudsi

Mostly Harmless
Staff member
#7
EasyBCD -> Useful Utilities -> Power Console
Code:
bootgrabber.exe /list
Screenshot of that, please.