Trying to recover MBR on a Windows 7 netbook I tried to install XP with a WUBI Ubunt

#21
Ok bit of a running commentary here: Following your instructions here while using System Repair Disc I am running chkdsk. https://neosmart.net/wiki/recovering-windows-bootloader/ (the installation DVD from a similar PC did not work) Right away I got a message indicating Chkdsk cannot run because the volume is in use by another process. ...Would you like to force a dismount on this volume? (Y/N). So obviously I typed Y. The volume was successfully dismounted. "All open handles to this volume are now invalid."

It did it again when I ran it a second time. What does that mean?

When I checked the 102mb partition chkdsk found no problems however a message at the end was, "Failed to transfer logged messages to the event log with status 50."

Then got Problem Signature 07: MissingOsLoader

When I ran startup repair I got error after error as it reattempted to do what it was doing.
Chkdsk has checked the file system and found no problems. No bad sectors. The bootloader is appearing but there are two OSes showing the right one amended with "(recovery)"and one before that labeled Windows 7 which I suspect is the 102mb partition that was also damaged. Neither of them boot.
 
Last edited:

mqudsi

Mostly Harmless
Staff member
#22
That's a normal error message, it's of no concern. Why do you have so many different open threads? You're confusing me.