TweakUI 64 bit for Server2008?

#1
When I run TweakUI on Server2008, I get a message that I need XP SP1 or Server 2003, even if I run it in XP compatibility mode.

Any chance there is a simple fix? Alternatively, can I do anything to help debug the issue?
 

JustinW

Super Moderator
Staff member
#2
I believe there's a second program for Vista (someone well confirm this i'm sure...) You're probably getting the error message because you're using the one that works for XP/2k3.
 

mqudsi

Mostly Harmless
Staff member
#3
The program is TweakVI, written by our good friends at IdealSoft.