Unable To Complete Startup

#1
I have an Asus F50S laptop. find myself in a familiar situation. Through ignorance or negligence, my computer is once again on the fritz. Over the past few months, I'd noticed it acting up more. Overheating to the point of locking up a lot, the keys seemingly operating on their own (like, moving to the left constantly, or backspacing constantly, or clicking enter constantly.)

Today this struck at a particularly shitty moment, as things had been going so well, and I had some stuff to send off I'd just finished working on. I cleaned under the keys, as I'd come to assume the malfunction was caused by hair under the keys, possibly crumbs. Then I did something potentially very stupid. I held the computer upside down and shook it, hoping to loosen any crumbs or dust under the keys. My pointer suddenly had lines over it, my screen then froze, and I got the blue screen of death (which I'd never previously encountered on this system.)

After that, it repeatedly takes me to a "startup repair" menu, which is unable to repair my start up. The screen also occasionally flashes with a bunch of S's that look like dollar signs. Beyond that, it won't start up. It either shuts down, or restarts, then goes through the process again repeatedly restarting until just shutting down.

I'm pretty sure it's not the hard drive. I took some of the bottom off, some screws I just didn't have the equipment to remove, too tiny and deep into the system. My electric screw driver went dead halfway through though, but I pulled out the hard drive.

It was the same configuration as one of my external drives, so I popped it out, and put the drive in that enclosure, and booted it up on this system as an external hd. No problems whatsoever. So, at the very least, I can get back all my files.

Putting it back in and making sure the connection was secure hasn't fixed the problem though.

This is a rough copy of the error report I get after the startup repair is unsuccessful:

Problem signature:
Problem Event Name: StartupRepairV2
Problem Signature 01: AutoFailover
Problem Signature 02: 6.0.6000.16386.6.0.6002.18000
Problem Signature 03: 6
Problem Signature 04: 262148
Problem Signature 05: NoRootCause
Problem Signature 06: NoRootCause
Problem Signature 07: 0
Problem Signature 08: 1
Problem Signature 09: SystemRestore
Problem Signature 10: 0
OS Version: 6.0.6000.2.0.0.256.1
Locale ID: 1033


What's wrong with my system? What did I break? How can I fix it? :<
 

Terry60

Knows where his towel is.
Staff member
#2
Have you tried tapping F8 repeatedly after the ASUS splash screen, to enter the extended boot menu.
In there, use the "no automatic restart" option and the boot should stop at the error with time to read the details of the stop message.
It sounds like you need to open the case and make sure that everything is reseated. Also check that your CPU fan is spinning-up if you've had overheating problems, and that all vents are blown free of fluff.
(Do you have cats ? It's amazing what an impenetrable mat can form from airbourne cat fur.)
 
#3
I had tried clicking f8, and a few of the boot options, but I haven't as of yet tried that specific option, because usually when it just shuts down without restarting, no error message pops up. I'll try that today.

I do have cats, four in fact. The hair under the keys is from them. I suspect one of them has been peeing on the system as well.

I can remove two of the top sections on the bottom, the fan is clear, and I can get to the HD, but I don't see anything loose or detached, so I assume either whatever is the problem is broken, or deeper into the system. Some of the screws, I just don't think I'm going to be able to remove myself, so I think I'll have to pay a professional to give it a once over. I'm an amateur, I don't know that I wouldn't be doing more damage to my system if I went any further into the system. (I'm not even sure I wouldn't lose the screws.)

I can't seem to find a diagnostic menu, I was hoping I could run a system diagnostic, and possibly narrow down what was malfunctioning.
 

Terry60

Knows where his towel is.
Staff member
#4
These were my four, sadly no longer with us.
If you can get a stop error code as previously described, it should give you a starting point to discover the error source.
Have you tried F9 to reach the ASUS recovery facility ?
 
#5
Your cats look lovely, sorry to hear they passed on. I dread the day I'll have to bury any of mine.

I pressed f8 and cancelled automatic restart. Unfortunately, it just coasted on a blank screen for an hour.

I'm at the f9 menu now, I have two options. "Windows Setup [EMS Enabled]" and "Windows Memory Diagnostic."

I tried Windows Memory Diagnostic, which asks for my Windows installation disc (which I'll need to go look for.)

Under that it says :

Files: \boot\memtest.exe

Status: 0xc000000f

Info: The selected entry could not be loaded because the application is missing or corrupt,
 
Last edited:

mqudsi

Mostly Harmless
Staff member
#6
I have just the one cat and about 6 months I was getting really aggravated by the constant blue screens and the general system instability I was seeing until on a hunch I checked the CPU fan. It was all clear, but the GPU fan which rotates at high RPMs under stress was literally motionless from the wool-like sheath of cat hair holding it in place!
 

JustinW

Super Moderator
Staff member
#7
What I do is keep my computer up on my desk. Its fairly small so its out of the way and doesn't get too much in it though I do dust it out every few months. Good thing cause I've got a cat too along with two dogs and there's always hair all over the place.
 

Terry60

Knows where his towel is.
Staff member
#8
Cats, Douglas Adams, Monk and Holmes.
You don't have to be a fan to work here - but it does seem to help !