Unable to dual boot to Ubuntu 9.04 (Grub Legacy)

#1
I had previously had this working correctly. Unfortunately after re-installing I can no longer get the linux entry to take correctly.

I have 2 Windows 7 OS and several Linux OS. I just reinstalled Ubuntu 9.04 so as to get a new Grub Legacy (not Grub2). Grub recognized the Windows 7 bootloader as well as the other Linux OSs.

After adding the linux entry in Easy BCD 2.02 and then going to Bootloader Setup where I checked to Install the WindowsVista/7 bootloader to the MBR and then selected Write MBR, I re-booted.

The Windows bootloadeer screen showed both Win 7 entries and also NeoSmartLinux. Upon selecting NeoSmartLinux I ws returned to the same windows bootloader screen. I believe this is where I should have been shown the Grub Legacy window.

My settings are attached. Changing the linux drive from boot to C doesn't help.

What simple, perhaps stupid, thing am I overlooking?
 

Attachments

Last edited:

Terry60

Knows where his towel is.
Staff member
#2
Is linux on the same HDD as C: ?
Did you tick "grub isn't......." or leave it blank ?
 
#3
Is linux on the same HDD as C: ?
Did you tick "grub isn't......." or leave it blank ?
Everything is on one drive with 10 partitions.

Left "grub isn't..." blank.

-------------------------------------
After checking "grub isn't...." and re-booting - problem solved. Thank you.
 
Last edited: