Unable to launch EasyBCD in Windows XP Pro 64 bit

#1
I got a dell laptop (64bit) with preinstalled Windows 7 home premium.
I installed windows xp professional 64 bit in D drive.
After installing the computer directly booted into windows xp. Inorder to restore the Windows 7 boot loader and enable the dual boot, i installed EasyBCD 2.0.1.
It installed successfully. But when launching it is not launching. It is giving an error
"The application failed to initialize properly (0xc0000135). Click on ok to terminate the application"

Because of this i'm not able to restore the windows 7 boot loader and boot in to windows 7.
Is EasyBCD supported in Windows XP Pro 64 bit or in any other 64 bit operating systems?
Please help me with this.

Regards,
Anoop
 

JustinW

Super Moderator
Staff member
#2
Hello Anoop,

You need to download and install .Net Framework. If its still not working delete the following folder and try again:
c:\documents and settings\user\Application Data\Local\NeoSmart Technologies

That still failing run a full virus scan on your PC to resolve any malware infections crippling .net.
 

Terry60

Knows where his towel is.
Staff member
#3
You need .NET 2.0
 

JustinW

Super Moderator
Staff member
#4
And you don't happen to have Zone Alarm installed, do you?

That too can prevent any .net apps from working.
 
#5
Cannot launch EasyBCD on Win7 64-bit

Hi, I've tried everything listed here without success. When launching EasyBCD 2.0.1 on my win7 64-bit system with AMD Athlon x2 processor, I get (The application was unable to start correctly. (0x000007b)). While reading this thread, I installed version 4 of .Net Foundation. No satisfaction. Then I read further and saw the post saying version 2.0 of .Net was required. I downloaded this, but the install program informed me that it was not supported on 64-bit systems. Then, I disabled ZoneAlarm. Still didn't work. The likelihood that I have a virus or malware is very low. I run my internet browser in a sandbox (Sandboxie), I keep Avira, Prevx, Ad-Aware and Spybot up-to-date. I run them regularly. I have had nothing approaching a virus since starting with Sandboxie a year or so ago. I also run MS File System Check from DOS, MS Defender and Black Light regularly. I downloaded EasyBCD twice from the NeoSmart site and compared the two downloads using the DOS file compare utility with the binary switch (fc /B). It reports the two files to be identical. The downloaded file size is 1.30 meg. I really want this application to run. I have had no problems with this machine since I bought it last November. I have no reason to think anything is wrong witht the Windows installation. What can I try next? Please don't hold back. I'll be able to understand you. I've been doing this stuff for over 40 years. Thanks in advance.
 

Terry60

Knows where his towel is.
Staff member
#6
Jim, the .NET problem (...135) is only relevant on XP.
for your ...7b try navigating to the user\yourname\app data\ Neosmart folder and deleting the contents, then try again.
 

mqudsi

Mostly Harmless
Staff member
#7
Terry, the 0x7b issue is not related to the appdata file.

His is clearly a zonealarm. Jim - uninstall ZoneAlarm and give it a shot.
 
#8
Thanks for the help. My problem was a corrupt MFT. Because of this, EasyBCD would not run and GParted would quit responding unable to do a check. Out of all the utilities I tried, none reported the problem well. Then, I decided to do another partition image. Macrium Reflect told me the MFT was corrupt and futher told me to run chkdsk /f. I did so, then Macrium Reflect was able to make the backup and EasyBCD now runs. Note that I made a partition image just a few days ago so the MFT corruption is very recent. In this case, at any rate, EasyBCD is running along with ZoneAlarm. Thanks again. -Jim
 

mqudsi

Mostly Harmless
Staff member
#9
Interesting. Definitely will keep that in mind for future reference...