Unable to restore all the installed software in Vista 64bit

#1
Hello All,

I am new to this Forum.

I bought a new laptop by last week and after successfully installing softwares like AutoCad, Catia, Free Download manger, etc I sent this to India. My friend tried to install BSNL Broadband USB driver(Huwaei SmartAXMT882). After that he is not able to logon to vista laptop with his user id. So I told him to enter in Safe mode and tried to repair the system. Then that problem got solved but he was not able to open Dell Webcam and some of the other softwares. So I serached in Google and I suggested him to restore the system but again he was unable to restore the software which i mentioned above. Now we dont know what to do.

I dont have windows vista machine over here. So I am unable to visualize the things happening in that laptop.

Could anyone of you please help me to solve this issue.

Thanks in Advance!
 
#2
Hello myworld. Welcome to NST.
Have you checked your Device Manager (or rather have your friend check) to see if your webcam device has a yellow question mark right beside it? Maybe its missing the driver it needs.
 
Last edited: