USB Failure


Distinguished Member

Its not often i ask for help, and when i do its normally because I've over looked something or its nackered.

Now, My PC Spec for Reference:
AMD Athlon 64 (3000+)
1gb DDR (2x 512 DDR 2100)
AOpen AK86-L Mobo
Various HDD's
Various DVD/CD Drives
Nvidia 6600 128 AGP x8

Now, this has happened in the bast but seemed to fix its self, this time it hasn't, windows XP will not load, it won't even start in safe mode, BUT, if i disable USB in the BIOS it works fine, windows will load without a problem, as soon as i turn it on again, BOOM, windows refuses to load, even if i disable USB from within windows then turn USB back on, it won't load.

I have even tried pin pointing the problem, its not the headers, it's not the ports, its not the Emulation! windows will only load if USB is completely disabled. AOpen say theres nothing wrong, its a software conflit/Problem and to re-install windows, But i don't want to.

Bart PC won't load if USB is on.


of and BTW, i am running
Windows XP Professional Build : 2600 (kernel 5.1) with service pack 2 (SP2 integrated in install so not problem with SP2)
Hey, XcOM...

What's the BIOS boot order for the mobo? I've seen this before if USB drives are set to load before HDD-0 - even if you don't have a USB drive.
Boot order:
IDE Channel 1 Device 0 (DVD ROm Drive)
IDE Channel 1 Device 1 (CD-ROM Drive)
IDE Channel 0 Device 0 (OS HDD)
Floppy Channel 0 Device 0 (Floppy DURRRR)

there is no option to boot from USB, there is just IDE, CD/DVD, Floppy, SCSI and LS120

I think i may have found the problem, my USB card reader uses the header, theres some black marks around the header pins, i think it may be the header has burnt out. GOD KNOWS HOW.

Im going to remove the damaged header, it looks like its creating a short, so just scratch the lines off, problem solved.

Thanks for the help anyway.