Used EasyBcd to repair boot and now computer doesn't even start

#1
Hello everybody,

Sorry but I am very new to this and not extremely good with computers, probably the reason why I am where I am :frowning:

I was having problems with my Laptop that runs with Windows7 only! (oups!) and when I ran the Startup Repair it told me it was the boot sector for the system disk partition that was corrupted, Error code=0x490. So I went on the internet and found EasyBcd and used it to reset BCD configuration and add a new window 7 entry.
But when I restarted the computer, it did not boot and at some point even said no operating systems.
I went on several website and tried everything:
1. bootrec/rebuildbcd: did not work, I got an error message: Total identified Windows installations: 0 (fixboot, fixmbr etc. did not work either)
2. bootsect: did not work, I got an error message: could not open the volume root directory, the parameter is incorrect (both for my C: and D: drive, I run the command from Administrator: X:/ but can't access C: or D:smile:
3. bcdedit: did not work, I got an error message: The boot configuration data store could not be opened, the system cannot find the file specified
4. sfc/scannow: did not work, I got an error message: There is a system repair pending which requires reboot to complete. I obviously restarted several time the laptop but it kept coming back with the same message.

So now I am stuck, I can't even backup anything as I only have 1 partition with Windows 7 that does not work and I don't know what to do. None of my recovery disks worked. I can't even see my C: drive where my work is stored.

Can anybody help me please?
Thank you in advance for your help.
Ben
 

Terry60

Knows where his towel is.
Staff member
#2
EasyBCD can only be used from a working copy of Windows. If you could boot W7 successfully and run EasyBCD why did you reset the BCD ?
I sounds like your W7 has been fatally corrupted.
Firstly, before you try any "fix" which might do more damage, rescue your user data like this
http://www.howtogeek.com/howto/wind...backup-files-from-your-dead-windows-computer/
Only when you are happy that everything you want is safely copied to external storage, start your attempts to recover the system.
If you can't see your C disk and your personal data with Ubuntu, try ejecting the HDD and reinserting it several times to clean the contacts, in case that's why nothing can communicate with your system.
Look at your user manual to see if there is a hidden recovery facility which you can access with a hot key(s) as you power up.
If your PC came with recovery disc(s) which you can't get to work, use the Ubuntu/System/Partition Management tool to format the HDD clean before you run the recovery.