ver 86 needs 'smartassembly'

ebax

New Member
Just downloaded and installed v86 over v82 and on startup I got error dialog stating 'smartassembly' was required for execution, see attachment.
 

Attachments

mqudsi

Mostly Harmless
Staff member
Whoops. Must get back to you on that.
 

mqudsi

Mostly Harmless
Staff member
Please see build 87.
 

JustinW

Super Moderator
Staff member
Please check out build 87. This problem has been fixed.

@CG, I noticed some of your posts were coming out twice here and there. Still problems with the server?
 

mqudsi

Mostly Harmless
Staff member
I posted the thing about lost changes in the wrong section then deleted it....

But any replies that are made to thread 624 (the EBCD2 thread) are duplicated due to a corrupt SQL table from a power outage several months back. Have to go back and manually delete the 2nd repost.
 
Top