Vista 32 Recover disk goes into a loop


I downloaded the recovery file and burned it to a dvd. The computer recognized it on startup and I chose the repair option (not install). The process got to the point where it looks for the windows installations and you are suppose to chose one. Well, in this case it identified the one installation o the C drive, but it still keeps searching endlessly and it does not allow me to chose the one that has been identified. I think there is a recovery partition that is called the D: drive, but it does not find that either.

When I do not use the recovery disk but use the F8 key and go into the built in repair function in the hard drive, it also just keep searching endlessly for something to repair.
Hi Jeff, welcome to NST.
Try booting the recovery CD to "command prompt" instead of "startup repair" and run a chkdsk /r against your Windows partition.
I take it you've already tried F8 "last known good....." "system restore" etc (you don't say what the actual problem is)
Thanks, Terry.

You are right. I have tried the restore to last good boot . . as well as restore to previous (and it says there is no previous restore point).

Right now, I got into the command prompt and I am using xcopy to copy all o fthe files from the c: drive in case I have to reinstall windows. I have a back of my data files, but not all the programs.

When that is done, I will try the chkdsk that you are suggesting.


Terry - The original problem is that when I start the computer from the hard drive, I get a message that it could bootup failed and giving me the choice of trying to repair it. So, I click on repair and it starts to search for errors and never stops. I even left it on in this search mode over night and it is still searching in the morning. Sometimes after a while it switches to a black screen with just the "(c) Microsoft Corporation" on the bottom and the green dots running in a line across the screen as if it is in the process of booting up, but it never fuinishes.
Last edited: