Vista 64-bit Won't Boot

#1
Hi Guys,

This is my first time here. I've tried browsing the internet and other forums, but I can't seem to find an answer to why my computer won't boot. so, I figured I'd rack your brains.


Last week I used my computer just fine. The following day, when my husband tried to use it, all he saw was the green loading bar going across the screen, so he rebooted. When he rebooted it took him to the screen where you can choose to start in safe mode, w/ command prompt, last known, and normal. We have tried all of these options, but vista still wont load. The screen fades out to black as if it's thinking, and then the next screen that comes up is my motherboard/bios boot screen before it takes us back to the startup options menu.

At this point I tried to use my vista disk, however, aince my computer came froma distributor, it doesnt have the recovery console on it. So, I downloaded your iso of it. When I put in my computer, and select the repair windows option, no operating sysyem shows up. It just gives me a button to load drivers. I have hit next to bypass this screen, but then it says operating system unknown, adn the startup repair seems to only scan imaginary files.

I'm really stumped on this. I can't imagine how something could have happened to my computer bewtween me using it fine, and my husband not even able to get into it. Any ideas would be greatly apreciated!
 

Terry60

Knows where his towel is.
Staff member
#2
Hi Olunde, welcome to NST.
See if these links describe what you're experiencing.
 
#3
Neither of those really describe my situation.

They seem to say that the KSOD is staying on the screen. That's not the case for me. After it tries to load for like 10sec, it immediately restarts and brings me back to the boot option menu. I never see a cursor.

I tried hitting shift to activate the sticky keys...no luck there.

As far as the other option, when I run regedit.exe and load the MySystem, I can't find the ControlSet. The only item listed is Default REG_SZ (no value set). Is this because the only system 32 I can access is on the Boot X: drive, and not the C: drive? I feel I am doing something wrong.
 

Terry60

Knows where his towel is.
Staff member
#4
If you can use the extended boot menu (F8 as you power on), and get access in safe mode or "last known good....", try them or otherwise download our recovery disk and boot into the recovery console, and run a chkdsk /f against your Vista partition to find and fix any possible bad blocks on the HDD.
There might be a temporary access problem to the download at the moment, sorry about that. You'll just need to wait till CG is around to fix the problem with his admin access.
 
#5
I can't get to safe mode or any of the other boot options.

I have already downloaded your disk, so I used it to access the command prompt.

When I type Chkdsk C: /f I get this message:

"The type of file system is NTFS.
Corrupt master file table. Windows will attempt to recover master file table from disk.
Windows cannot recover master file table. CHKDSK aborted."

When I type Chkdsk X: /f or just Chkdsk /f I get this message:

"The type of file system is NTFS.
Cannot lock current drive.
Windows cannot run disk checking on this volume because it is write protected."
 

Terry60

Knows where his towel is.
Staff member
#6
Try chkdsk /r on the Vista partition then.
 
#7
"Select An Operating System" but nothing to select

Exactly a year after Olunde, i have the same situation -- "select an operating system" box, but nothing in it to select.

The instruction here was to run chkdsk. I've got my recovery CD. Now how exactly do I --

"boot into the recovery console, and run a chkdsk /f against your Vista partition to find and fix any possible bad blocks on the HDD."

Boot into the recovery console while loading the recovery CD? Are we talking about pressing F8 while loading the CD?
 

Terry60

Knows where his towel is.
Staff member
#8
Boot the CD
"repair your computer"
"command prompt"